Cubase 6.5 crashing in loading process

Having worked fine up until now Cubase 6.5 is crashing as I try and load it. As far as I can tell it seems to get to VST multitrack and crash at that point.
I have windows 7 professional and use the Cl 1 for audio. I am mystified as, as I say it was working fine up until now.

has anyone esle had a similar problem and if so how did you solve it?


The splashscreen hangs on the "vst multitrack?’ never saw that one, seems to be related to an instrument on the instrument rack.

Does dis happen on loading a new empty project?
Did you install new instruments prior to this behaviour?
Did you install any other software prior to this behaviour?
New hardware, drivers etc etc, if not:

If this comes without any reason it also could be an anomaly of somekind wich can be resolved by trashing the preferences.

info found here:[keyword_search]=Preferences

Greetz Dylan.


Thanks for your suggestion.

It happens as I start the programme - so I dont get as loading any projects.

I have recently installed Sibelius 7 and reason 6.5. I suppose it might be one of them - but I’ll try the preferences file first.


Maybe move the DLL’s from sibulus etc from the VST folder to see what happens.
I would remove the preferences as last resort, you will loose all your keycommands an such.
(you can save them offcourse and put them in the new pref folder)

Greetz Dylan.


Thanks for the reply

Actualy havnt been able to delete the preferences file as I cant find it (have checked hidden files, folders and drivers in the folders options) and it doesnt seem to be there.

Watching the loading process again it is actually just after VST multitrack that it crashes - it is when it reached the video player.

I have a seperate folder for the VSts I use in sibelius so it doesnt look at the cubase forlder (keeps it tidy in Sibelius as I only use the Sib plater, Kontakt and VSL) so hopefully that isnt the problem.

Maybe I need to reinstall.


Go to configurations > and then devicemanager and update the videodrivers, that might help.
(select videocard and simply check for new drivers, it will do it automatically in a few seconds)

The preference folder is under start> Cubase> Cubase apllication datat folder, I think under Cubase6 the folder is simply called Cubase. Rename that folder to Cubasex or something and Cubase will reboot with a new default folder, if that doesn’t help you can revert back by deleting the new folder and remove the x from the previous.

Greetz Dylan.


Thanks for your help on this. I think I have now solved it. I have disabled AMD Catalyst Control Centre on start up. A programme that has caused all sorts of mayhem on my system and doesnt seem to work - Cubase now launches fine. Why it should have decided to suddenly stop loading when it did I don’t know. but I am just thankful it is now working fine.


Ah, Great that you solved it.