Cubase 6.5 Lizenz Update schlägt fehl

Weil in dem sowohl beim Support, als auch bei diesem Thread: https://www.steinberg.net/forum/viewtopic.php?f=28&t=19801
keiner Antwortet. Ein weiteres Mal meine Problemschilderung:


Habe ebenfalls das Cubase 6 Update im Januar gekauft und bin laut Onlineanfrage auch Grace Period Update berechtigt.

Habe auch die aktuellste eLCC-Version installiert. Wenn ich nun die Wartung durchführen möchte, spuckt das eLCC jedoch jedes mal nen Fehler bei Schritt 5: “Beheben von Lizenz-Transaktions-Problemen” aus.

Das Problem tritt bei 3 verschiedenen PCs auf. 2 davon Win7 64 bit und einer Win7 32 bit.

Habe mich bereits an den Support gewandt, aber weder eine Antwort noch eine Bestätigungsmail für meine Anfrage erhalten.

Es scheint, dass mein USB-Dongle defekt ist. Ich sehe es aber auch nicht ein, mir einen neuen für 20 bis 30 Euro zu kaufen.
Und noch weniger sehe ich es ein, die Support Hotline für 1 Euro die Minute anzurufen ^^
Tja und nu ?! …

Hätte nicht gedacht, dass sowohl der Steinberg als auch der Forensupport so schlecht ist. Immer noch keine Unterstützung zur Problemlösung erhalten. Wird wohl die letzte Cubase Version gewesen sein, die ich mir gekauft habe…

Tja, und nu ?! …

Hallo B-sides,

Das hört sich nach einem komplexen Problem an. Bitte warte auf die Antwort des Supports! Sende bitte deine USB-eLicenser Nummer, damit das Problem schneller gefunden werden kann. :slight_smile:

Hallo B-sides,
´stöbere grad mal hier rum, und stelle fest, dass ich genau die gleiche Fehlermeldung unter genau den gleichen Vorbedingungen habe, wie von Dir beschrieben. Augenscheinlich ist Dein USB-stick nicht kaputt.
`Hab mich auch beim emailsupport gemeldet, aber noch keine Reaktion erhalten.
Hast Du schon vom Support eine Antwort bekommen? :unamused:

Grüsse von Dasisso

Hi Dasisso, ne hab nach mehr als einer Woche immer noch keine Antwort bekommen. Gut, dass du mir schreibst. War schon kurz davor mir einen neuen Stick zu bestellen. Tja keine Ahnung. Bleibt uns wohl nichts anderes als abwarten und Tee trinken…

Hallo,
was ist genau die Fehlermeldung? Bitte versuche das LCC als Administrator zu starten (recht-klick->Als Admin ausführen) und dann den Wartungs Button drücken. Hilft es?

LG,
Helge

Hallo Helge,

als Admin starten hab ich schon probiert, hat aber leider nichts genützt.

Die genaue Fehlermeldung lautet:

“Ein Fehler ist während der Durchführung des aktuellen Vorgangs aufgetreten und hat diesen unterbrochen.
Bitte starten sie den Computer neu und versuchen Sie es danach erneut oder kontaktieren Sie die Support-Abteilung Ihres Software-Herstellers, falls das Problem bestehen bleibt.”

Wie geschrieben, passiert das bei jeder Wartung in Schritt 5.

Die selbe Fehlermeldung kommt, wenn ich auf Aktionen->Reparatur klicke.

Viele Grüße

Ok, dann versuche bitte folgendes:

  • Deinstalliere das LCC
  • ziehe den USB eLicenser ab
  • Neustart
  • Installation des aktuellen eLCC von der Webseite
  • Neustart
  • USB eLicenser anstecken und LCC starten
  • Wartung Button drücken

Geht das?

LG,
Helge

Nein, das hat leider auch nicht funktioniert.

Ich denke, dass irgendwas an dem Dongle defekt sein muss, denn ich hab schon etliche installations/deinstalltions Versuche an verschiedenen PCs hinter mir.

Ich werde mir heute wohl einen neuen Dongle kaufen, die Lizenz von meinem jetzigen Dongle übertragen und es dann noch einmal probieren.

Viele Grüße

Hallo b-sides
Schade, dass noch nichts neues herausgekommen ist.
Ich glaube aber nicht an einen defekten USB-Stick.
Es ist ja nur Wartungsschritt Nr. 5 der eine Fehlermeldung anzeigt.
Das bedeutet, wie ich mich erinnern mag, ein Lizenzübertragungsfehler.
'Wär ja schon ein seltsamer Zufall, wenn bei uns beiden zufällig, mit der
gleichen Fehlerbeschreibung, der Stick zur gleichen Zeit, nämlich mit der
Möglichkeit eines kostenfreien C-Updates schrottet!
Solltest Du einen neuen Stick kaufen, teile bitte mit, ob dann alles
so läuft, wie es soll!
'Habe das C- 6.5 update zwar herunterladen können, aber vorsichtshalber noch
nicht installiert. Never change a running System! :slight_smile:

Es grüßt Dasisso

Ja, es ist schon komisch. Es kann ja eigentlich nur am Stick oder am Server liegen.
Wenn ich es zum laufen kriege, werde ich es auf jeden Fall mitteilen.
Im Laden meines Vertrauens hatten sie heute leider keine Sticks da, haben sie aber nachbestellt.
Mal schauen, was sich die Tage ergibt…

Viele Grüße

Ich habe gerade einen neuen Thread mit ähnlichen Inhalt gestartet und dann diesen hier entdeckt.

Ich habe auch auf 6.5 upgedated. Beim Start meldete Cubase, es sei keine Lizenz vorhanden. Die Synchronisation und Reparatur über den E-Licencer brachte auch nur Fehlermeldungen. Jetzt sind alle meine Lizenzen weg, also nicht nur die von Cubase, sondern auch die anderer Steinbergprogramme. Was für eine Katastrophe!
Ich habe natürlich auch sofort eine Mail an Steinberg geschrieben, aber nach euren schlechten Erfahrungen wenig Hoffnung auf schnelle Hilfe. Ich stecke mitten in einer Produktion. :frowning:

Edit: Ich habe das Problem bei mir gefunden, nachdem ich noch mal die Antwort von Helge gelesen habe: man muss - jedenfalls unter Win7 - den E-Licencer zwingend im Admin-Mode starten. Dann klappt die Synchronisation. Anschließend fehlt zwar immer noch die Cubase 6.5-Lizenz, aber wenn man den Lizenzschlüssel eingibt, klappt alles. Dumm nur, dass er Schlüssel in einer Email gesendet werden sollte, die allerdings erst zwei Stunden danach bei mir eingetroffen ist. Das hat das Ganze doch ein wenig schwierig gemacht. Aber Ende gut, alles gut.

Ich drücke Euch die Daumen, dass ihr euer Problem auch lösen könnt.

Hallo Rolander,

danke für das Daumendrücken :slight_smile:
Du scheinst dir das 6.5er Update gekauft zu haben und hast deshalb eine Email mit Aktivierungscode erhalten, oder?!
Eine Email hab ich nicht bekommen. Aber soweit ich das richtig verstanden habe, soll die Lizenz ja automatisch erneuert werden, wenn man Cubase 6 in diesem Jahr gekauft hat…

Leider hat das als Admin Ausführen nichts gebracht, hatte es auch mal im WinXP Modus probiert. Ebenfalls ohne Erfolg.

Viele Grüße

Ja, genau. Ich musste die neue (gekaufte) Version erst aktivieren. Es lief also nicht wie bei den anderen Updates, sondern wie bei einer neuen Version.
Zu deinem Problem: mehrere Installationsversuche auf verschiedenen PCs, sogar unter unterschiedlichen Betriebssystemen und dennoch kein Erfolg, da bleibt ja fast nur noch der Dongle übrig. Hast du auch mal unter MySteinberg nachgesehen, ob deine Lizenzen noch alle da sind?
Ich drücke dir weiter die Daumen.

Gruß

Roland

Also zunächst erst mal danke an Helge, Dasisso und Rolander für die vorherige Unterstützung.
Sicher seid auch ihr daran interessiert, wie der Stand der Dinge mittlerweile aussieht.

Heute kam endlich mein neuer Steinberg Dongle und ich konnte die Cubase 6 Lizenz von meinem alten Dongle erfolgreich übertragen. Nachdem ich nun auf Wartung geklickt habe, war glücklicherweise auch der Fehler verschwunden. Demnach lag es tatsächlich an einem Defekt des alten Dongles.

Leider wurde die Cubase 6 Lizenz nicht gegen eine 6.5 Lizenz ausgetauscht, weshalb ich den Grace Period Update Berechtigungsprüfung mit meinem neuen Dongle ausprobierte.
Und Tataaa ich bin nicht mehr berechtigt :frowning:

Werde jetzt erstmal abwarten, vielleicht macht das Lizenzsystem von Steinberg ja gerade eine Kaffeepause ^^

Falls das nicht hilft, muss ich mich wohl per Einschreiben an Steinberg wenden. An die Existenz eines Supports per Internet glaube ich nicht mehr, da nach mehr als 3 Wochen immer noch keine Antwort auf meine Anfrage kam.

Viele Grüße

Habe die Grace Period Update Berechtigungsüberprüfung eben noch mal mit meinem alten Dongle durchgeführt, und obwohl dieser nun gar keine Lizenz mehr enthält, ist die Berechtigung mit diesem Dongle verknüpft.

Hallo B-Sides,

leider habe ich auch noch nichts vom Support gehört. Ob das was mit dem vielzitierten Fachkräftemangel zu tun hat? :wink: Nein Scherz.
Vielleicht hats was damit zu tun, dass scheinbar nur wir beide dasselbe Problem haben und der Support Problemlagen bündelt und Mehrheitsnotlagen zuerst behandelt.
Aber wenn einmal der Kontakt da ist wird auch kompetent gehandelt; weiss ich aus eigener Erfahrung. Ich hatte schon mal ein Lizenzproblem mit zwei Sticks und das konnte ohne großen Aufwand gelöst werden.
Übrigens, was Deine Grace-Period-Lizenz angeht, ist die ja nicht verloren. Die Donglelizenznummer und das Registrierungsdatum von Cubase 6 sind wohl miteinander verbunden, und alles was bei Steinberg registriert ist kann vom Support nachvollzogen werden und somit brauchst Du Dir wohl keine Sorgen machen. :smiley:
Ich werde wohl, wenn der Zeit-Schuh nicht mehr drückt, auch die Lizenzen verschieben, da ich ja noch, hatte ich ganz vergessen, einen registrierten Ersatzstick habe.
Vielleicht sollten wir einfach nochmal eine Supportanfrage stellen, und die weiter oben beschriebene Anleitung:
“Wie melde ich ein Problem mit Cubase richtig” gut durchlesen.
Also auf ein Neues…

Es grüsst
Dasisso

So,

ich möchte mich auch über diesen Weg noch einmal recht herzlich bei Helge bedanken, der sich um die Lösung meines Problems bemüht hat.

Habe heute mit seiner Hilfe ein Lizenzupgrade erhalten und kann nun endlich die neuen Synth austesten :slight_smile:


Viele Grüße

Ahoi allerseits,

auch ich kann mit Freude feststellen, dass sich alles zum Guten gewendet hat.
Nachdem ich also erneut ein Supportformular ausgefüllt hatte (beim ersten mal habe ich wohl ein Mausklick zuwenig getätigt) gab es sodann diverse Lösungsvorschläge was ich tun könnte. ( Imgrunde das was Helge w.o. schon beschrieben hat)
Was schlußendlich der Fehler war und warum sich in Wartungsschritt 5 die o.b. Fehlermeldung einschlich,
kann ich im nachhinein gar nicht mitteilen. Soll heißen, das sich mir die Kausalkette nicht erschließt.
Fakt ist: der USB-eLicenser ist nicht kaputt. Die Fehlermeldung taucht nach erneuter Wartung nicht mehr auf und ich konnte auf Veranlassung der Firma Steinberg die Lizenz für das C 6.5-Update auf meinem eLinencer erkennen.

Also an dieser Stelle auch noch mal ein herzliches Dankeschön an den Support für die Bemühungen, auch wenn es auf dem telefonischen Wege nicht ganz so geklappt hat…
…und schöne Osterfeiertage, oder wie OTTO schon zu sagen pflegte: Buenos Aires :laughing:

es grüsst
Dasisso