Cubase 6.5 OSX Mavericks File Browser problem

Hi,

I recently did a clean OSX 10.9.2 installation on my Macbook Pro.
Everything works fine (UAD, VSTi plugins, Wavelab etc) but I’ve got one problem with Cubase 6.5.5.
When I use the Cubase File Browser to open or save a project, import an audio file or load a VSTi licence file the spinning OSX “rainbow wheel” appears and I have to wait a few seconds before the actual File Browser is shown.

When I want to load or save a file from the OSX Desktop using the Cubase File Browser, OSX freezes completely and the only thing I can do is force quit Cubase by hitting the key combination command-option-escape.
I didn’t have the issue until I upgraded to Mavericks.

So far I have tried
-Reinstalling OSX Mavericks and Cubase 6.5.5
-Verify Disk Permissions
-Verify Disk

But this didn’t fix the problem. I really hope you can help me with this.
Thanks.

Anyone?

?

Hello

I don’t suggest to use C6.5 under Mavericks, as my friends and many other people suggests, Mavericks have a tons of problems with professional application like Audio and Graphics… Personally I’m still working with 10.8 and Cubase 6.5 very super solid setup in my Mac Pro and MBP.

And what about Cubase 7 or 7.5?

well, as anyone here knows, personally i’m not satisfied with C7.5, there are weird bugs not compatible with my workflow under 10.8 and 10.9 too. I’m speaking about my experience under mac. I know windows does not have these problems. I found, random crashes on startup, crash when I use Melodyne, high peak performances, incompatibility with old songs, can’t print scores when in 24bit mode, export problems when I use variaudio, strange graphics issue when reloading, wrong save settings, very slow when save and loading huge projects, especially with Kontakt instances and big libraries. So everything seems to be 80% more slow than Cubase 6.5 with same plugs, same project settings. But mostly of the user have just few instruments and few tracks with satisfaction. For me 10.8 and Cubase 6.5 at 64bit are the most solid powerful combination ever, more than protools, and LogicX. I know also other protools user was back to 10.8 because Mavericks problems.

problem solved!
http://www.steinberg.net/forums/viewtopic.php?f=19&t=59836