Cubase 6.5 Performance Problems

Hello
I’m switched from PC to MAC.
I own macbook pro late 2011 with lion 10.7.5. RME Babyface.
Few weeks ago I bought Cubase 6.5 .

I have a huge problem with performance on my mac.
My mac go to almost 100C and the fan go to almost 7000RPM.

I started a project with 3zebra,battery that have only 4 sample top and omnisphere that I not even recorded yet.
10 Audio channels top.
Most of them have eq ,some compression and minor fxs + two fxs channels with reverbs on than.
My cubase meter show 80% of usage and in mac activity monitor I see 265% used.

I mean is this too much to ask from i7 and 4gigs ram.
I was running the project true rme babyface ,than true build in core audio.
Buffer latency changing didn’t help its like it doesn’t effect at all.
Tried to run in 32bit and 64bit .

I run disk permissions.
I don’t know what to do anymore.
I almost don’t have free time for work on music and only had an option at my work (when everything work smooth )
This was the only reason I spend money on laptoc,rme,arturia midi keyabord and now cubase.

Please help :frowning:

Hello
Can some one please help me out here?
I’m on macbook pro late 2011, OS X 10.7.5, 4gig ram and 5400rpm hd.
Attached a project that I’m running with 5 vsti’s, few audio tracks that i have va vsts on.
Buffer 512sampler …run true build in audio and rme babyface .
The result is show in the picture.My mac is running very hot (you can see in upper right corner) .
Also its very demanding on my CPU.
Can some one give me an inside???
Screen Shot 2012-11-14 at 2.15.47 AM.png
I run memtest all pass and although 4 gig is ok but I think is more the enough.
Will re- instillation of mac operating system going to help me …cause I have this mac 10 month already and since I’m noob with mac maybe created some error.

Thank you very much.

I can’t check your project (I use Windows) but have you frozen the VSTi tracks? VST instruments can use a lot of CPU.
HTH
J.L.

I use only 3 zebras that when I turned them off didn’t reduce much power.
Also 1 battery with only 4 drum samples.
The other midi channel that you see there are not working its just I’m lazy to clean it at this moment.

I don’t think I can help you and I don’t know Macs but it sounds like you may have something bogging down your system. Hope you get it figured out.
J.L.

thank you I hope too.