Cubase 6.5 resets my volume to max

:question: Howdy: Using Cubase 6.5 on mac pro 4,1 os 10.6.8. Anytime I launch/come back into Cubase it keeps resetting my volume to max and as well as the bleck factor has almost blown my speakers several times. I have found some articles saying set my device attenuation to 0db. It was already to set to 0 db on everything listed. Hep Me O B Wans!!!

UPDATE: I’ve seen users advise others who had similar problems to turn on/to check SET DEVICE ATTENUATION TO 0 db as that would turn volume to zero sound. This was set ON by default so I assumed it wasn’t the culprit and I had unchecked it before with no results, but on a lark I unchecked it again and relaunched and it solved my problem. Waiting to hear back from Steinberg.

Maybe it’s a Sith who uses the force to set your system to the max and blow your speakers…

Specs would be helpful.

Edit: I mean the interface. Plus is it the system volume which is changed. I mean the blopps. You know what I mean.

Which volume? Master bus? VIs?

Come again?

Use a real volume knob then you never have to worry about random full volume events again!

  • 1!

perhaps such a little thingy…(nice price!)

has almost blown my speakers several times

Most folk would learn a lesson from the first time & turn down the monitors so that full scale is just too loud rather than speaker or hearing damaging.

It’s setting my system volume to max (in either 64 or 32 bit mode with Cubase solo or rewired) upon starting Cubase and additionally without rhyme or reason in between switching between rewired or other windows. I am on a Mac Pro 4,1 running in 64bit mode, I have Cubase running in 32 bit mode so I can rewire to reason in 64 bit mode when it was originally happening (if anyone can tell me how to rewire to reason 64 bit with cubase in 64 bit plz share it’s not working) I am running MAC OS 10.6.8. The Mac Pro “Eight Core” 2.26 (Early 2009/Nehalem) is powered by two 2.26 GHz Quad Core 45-nm Xeon E5520 (Nehalem) processors. LOL to some of the cheeky remarks, nice.

sorry can you say that again i can’t hear you ?

That’s exactly why people are suggesting you put an analogue volume control in your soundcard-to-monitor signal path. Either the Nano Patch (shown above) or this little TC Electronic knob (I bought one this last weekend - very simple and very pleasant to use).
levelpilot_unpacked.jpg
Steve.