Cubase 6.5 Wont Install Bad License Number

If this is covered elsewhere please direct me.

I just recieved my product. Installed all files etc. (As I have been installing software for many many years)
The E-licenser program has no active links or functions.
When I open Cubase 6.5 it gives the message that says ‘This productr is not activated, will close’ and then it gives the option to choose ‘activate product’. The screen with ####-####-### etc. pops up and I enter my 32 digit activation code that came on a slip of paper in the box and it tells me it is a bogus code.
I have checked the code and re-entered 7 times.

BTW, this is the Educational Version if it makes any difference.
Can someone guide to me a solution?

Also, why am I not allowed to post on the other forums? I have a MySteinberg Account. Thank you.

BTW, this is the LATEST E-licenser program downloaded today.

The code you entered, did it contain the alpha ‘o’ or the numeric ‘0’?
From experience, there is NO alpha ‘o’ in Steinberg activation codes.

You have to have your licenser registered under mySteinberg and have the product activated before posting in its corresponding forum.

Yes, it has several numeric '0’s and standard o as well.

Why would they send a bogus activation card in my package?

Have you tried entering the activation code from within e-licenser control center?

Steinberg wouldn’t.
I’m assuming that the error message said something like “unrecognized code”

Thank you for your time.

Yes, it says code not recognized.
It IS the card code that came with the software. Steinberg is the one who sent it.

I’ll post a photo in a couple of minutes.

The code card Steinberg included in the box has several ZEROS and 'O’s.

Did you plug in the dongle?

:astonished: … Thank you for the reply. LOL. Yes of course.
Like I said I have been installing software for 15 years. I re-booted, re-intalled the drivers, re-installed Cubase, both with an without the dongle.

Question: If I cannot post on the other forums, how do I contact tech support without having to wait several days for a reply?

This is what I get when I click on th Cubase Icon on my Desktop.

There is a small chance that the code is misprinted, but not likely.
If it is misprinted, it’s a mistake.
Try the code with only numeric zeros and no alpha ‘o’.
Try this from WITHIN e-licenser control center (don’t click on the Cubase icon on your desktop).

Forums aren’t exactly the place to contact support.

In your mySteinberg account:
In the left-hand menu, under support, support request form.

It should only take 1-2 days for them to get back to you.

Or you could always call (long distance :frowning: ).

If the above test (no alpha ‘o’) doesn’t work. Contact support and keep trying other possibilities of the activation code until they contact you.

Thank you Shinta.

s posted, the E-licenser is bogus. Ther is no active link to click. The big buttom on the top left that says ‘Enter Activation Code’ is static. The e-licenser says it installed correctly each time I install it.

I will try the code without 'o’s and see what I find.

Plug the dongle in :exclamation:

The first screenshot of the e-licenser control center shows no e-licensers.
There has to be an e-licenser listed in order to activate something.
The program should have created a “soft e-licenser” when it first ran, but I’m not seeing it.

Try uninstalling and re-installing the e-licenser control center.

Thank you.

I have unistalled and reinstalled the E-licenser 5 times!
With respect, the DONGLE is plugged in. I have tried it in every available USB port on my system.

The ‘zeros’ only did not work either.

I am going to uninstall Cubase and the Elicenser and try this again. Will post my results. Thank you.

Looking at the post with the picture of the e-licenser control center:

The latest version listed on

The control center in the picture appears to be which is back from January.


Thank you Shinta!

Was it the reinstall or the re-download of the e-licenser control center?

Also: you’re welcome.

Hard to say. I had already downloaded and re-installed the E-licenser newest version 3 times (the screen shot was fronm my original disc install). This time I uninstalled it completely, uninstalled Cubase 6.5 completely, cleared the folders and reinstalled them both. The E-liscenser recognized the dongle and all was well from there.

Apparantly Steinberg does use O’s. :slight_smile:

Thanks again!~