Cubase 6, 64bt freeze opening project

Project I spent most of the day yesterday working on and it was working fine. I go to open the project the morning and it won’t open. It freezes as it tries to load the mixer? it appears. At first, it was freezing on HSSE. Although I wasn’t using the HSSE. I could ctrl alt del and close the program and reopen other projects OK. I tried reinstalling Halion Sonic SE 2 64bt, and the project opened but gave an error message that the bridge was missing. I’m only running 64 bit plugins. I restarted the program and tried to open the project again and it now freezes on the Mixer. Funny thing to me is I’m able to open this 64bit project, in the 32bit Cubase 6 and it plays OK. I saved the 32bit version again and tried to reopen in the 64bt version of Cubase but once again it hangs on the Mixer. I’ve been using the 64bt version for a month or so without issue up to now. I’m running Win 7, 64bit, 6gb ram, Cubase is 6.02etc. Would really appreciate some help here.

Try trashing Prefs.

I tried trashing the prefs as you suggested and let it build new. Same results though, it freezes each time on the mixer. At least that’s what it appears to be by the screen as it’s trying to load. This particular only has a couple of midi tracks and they both use Kontakt, everything else is audio files. Sure could use some more help here. Thanks

Maybe one of your 64 bit plugs is corrupted or deleted so Cb is trying to bridge the 32bit version & it doesn’t work.

Try renaming your 32 bit vstplugins folder & see if the 64bit will open the project…if it opens ok but is missing a plug-in or instrument you will know where the problem is.

I have the same exact same problem! Running Cubase 6.0.2 on Windows 7 64it. My project wont load as well. Its a big composition with about 6gigs of ram usage. It seams to be the VSTbridge, since if I dissable it in the Task Manager the loading continues, but then the project wont play obviously.
Any suggestions?

  • 1

For me, Cubase Element 6.0.3 will only open projects with no VSTi:s in (only audio-tracks).
If there is a Midi-track with Vsti, it freezes on opening :frowning: