Cubase 6 and XP

I have seen it stated in one of your responses that Cubase 6 is only supported on Windows 7 - but does it work on Windows XP?

Though I would by no means class myself as a “power user” of C6, I’ve had no major problems running C6 on XP pro. It’s working well for me.


yep works fine 2 and 1/2 months with no issues !

I also can confirm Cubase 6 works on XP.
Although I have some minor problems (maybe other users can confirm or deny them)

First of all, I can’t open a project straight from the OS.
For instance when you double click a file in the explorer Cubase shows a warning with:
Can not open project file “xxxxxxxxx.cpr”!

The second problem was the metering of the Multiband compressor. It was choppy and not on time.
The Cubase 6.0.1 pre-release seems to have fixed this.

I also seem to recall you have to uncheck a checkbox to protect some settings on your PC on installation. Or start the installer directly from the DVD.

Does anyone know if c6 will run slower on xp or win7?

I would think that as XP may well be a bit lighter on the processor than W7 it may well transpire that C6 may have the edge on XP but then that’s just total speculation :mrgreen:

Talking 32bit!!!

Did you do an upgrade from a former version which is still installed? Perhaps files whose name end with cpr are still
associated with the older version which then - naturally - cannot open cpr files stored with the new version 6.


I only recently changed from XP 32bit to Win7 32bit, in my experience the performance is pretty much the same (with same projects). C6 worked very well in XP but sometimes ‘ya gotta go with the flow’ :wink:.



Andreas, thanks for thinking along, do you run CB6 on XP?
I indeed did an upgrade from CB5.
The strange thing is the .cpr filetype is associated with Cubase 6 within XP. AFAIK the OS also does his job, because it launches CB6 when I click a .cpr.

CB6 also starts up like it should, but at the moment it starts to open the file, I receive the error.
Draging a project to CB6 or opening it from CB6 is no problem.

I recall another topic where a XP user has exactly the same problem. So if others with XP don’t suffer this behaviour, it must be a system setting I’m missing.

I’m aware XP isn’t supported so I don’t make a big deal out of it. It would be nice if it worked though :wink:

Hi niles -

I get the same thing - I can’t load a cpr from outside C6.

I don’t see why it should necessarily be an XP effect, though.

I’m not sure either, I just assumed it is a XP problem because I did not see any W7 users with this problem.
Maybe W7 users with the same problem can chime in.

Not W7 nor C6, but same thing here with C5.1 and XP, if someone wanted to know…

at first i thought it was just my xp setup

its annoying but nothing that can’t be worked around as you stated !

Thanks for pointing that out. I’m afraid the problem we have here isn’t a .NET Framework 4 issue, because I’ve installed it and the “Can not open project file” problem persists.

Unfortunately opening the file with or without the use of the context menu, doesn’t make any difference.

For the record, you can double click a .cpr file and Cubase 6 opens it without a problem now?

Interesting, is the file extension (.cpr) associated with Cubase 5 in the folder options?
If yes, you could ask Steinberg for support, Cubase 5 is supported on XP. Maybe we could learn something from the solutions they offer :wink:

Running Cubase 6 here on Win XP having the same problem opening a project from the explorer with double clicking. “Can’t open” message appears. BUT if I drag the project symbol onto the Cubase 6 Icon in the desktop it works. check it out. :astonished:

Cheers, that’s a great tip Rolf!
At least we have a workaround now to instantly open a project from the OS :sunglasses:

And last but not least, it tells us it should be possible to let XP open projects in Cubase 6 directly.
But how… :confused:

It is working great here on XP… although probably sometime in about a year I will upgrade my computer and move to Windows 7.

Have you right clicked the project and checked what the ‘always open with’ thingy is set to? Maybe it’s pointing at the wrong thing.

Yes, if you set the ‘always open with’ to Cubase it will open when left clicked, at least it does here :wink: .