Cubase 6 and XP

If you re-read the thread, you´ll see, that it does not do that for all of us, although the file association is set, and Cubase is opened on double clicking the project file, but the actual project will not open…

Cubase is working great with my Win XP SP3 system :smiley: . (instead of Wavelab Elements 7 :cry: )
To my opinion, that’s a major and useful upgrade from Cubase 4.

toader, Ganax & Mauri, did you update/upgrade from Cubase 5, and if yes, do you still have Cubase 5 installed?

Like thinkingcap said, unfortunately for some of us it still doesn’t work when file association is setup correctly.
I’ve scanned the registry and the file associations of Cubase 6 just seem to be correct. Thanks for the tip though.

Hello, Niles,

You asked “toader, Ganax & Mauri, did you update/upgrade from Cubase 5, and if yes, do you still have Cubase 5 installed?”

I did upgrade from C5 but it’s irrelevant now as I did a clean install of C6 on my Win7 system. I did’nt try to open any .cpr files from Explorer while I had both C5 and C6 on my XP Pro x86 setup so I don’t know if it would’ve worked or not.
Opening .cpr files in my W7 Explorer works as expected. Sorry I can’t be of more help guys :frowning: .



I upgrade from C4 and this previous version is still installed on my computer.
So far, I’ve experienced no trouble C4 projects with Cubase 6, it even sounds better!

I’m reluctant to move to Windows 7 untill i get a new PC ,Which aint gonna be soon :cry:

I checked the threads out and although not supported , it seemed C6 worked fine on XP 32Bit

I had issues with VST3 compressor/limiter/gate level meters sticking so tried the beta 6.0.1 update ,which cured that problem :smiley:

But now its crashing randomly and frequently for no apparent reason :imp:

Any one else had problems with crashing after the update ?

I bought the upgrade from Cubase 5. I do still have Cubase 5 installed, although I’m using Cubase 6 for everything now. I have not tried opening a file directly, but I will give it a try and see if it works.

I am genuinely very happy with Cubase 6 right now. The new “lanes” behavior is interesting… it feels like it needs some work, but it’s a step in a good direction.

Overall, Cubase runs great on Windows XP here. I am running 6.0.0. I am going to wait for the 1st “official” update rather than try the pre-release.

No problem, thanks for the input!

Hmmm… maybe a previous installation of C5 could be the problem then.
I’ll dive into the registry again, I went from C4 → C5 → C6 .

For what it’s worth, I’m on 6.0.1 too. No frequent crashes here, expect and occasional crash when I open C6 and close it again without opening a project. And when editing midi and switching to the mute tool via the context menu.

Please do, and share the results with us.

Agree, C6 runs like a charm (although C5 was just as stable). I did de 6.0.1 upgrade because it drived me bonkers the recent project list did not sort right. Next to that the metering of the native C6 plugins behaved a little clunky on my system before the update.

After an evening of experimentation , I think I may have found the culprit.
It seems to be crashing if I have used the timestrech function.
I have also noticed occasional small pitch shifts at the beginning of timestreched loops,could they be linked ?
The files that seem problematic also show the wrong tempo in medea bay / loop browser .
Anyone know why this could be ?

Hey guys, new to the forum. After months of saving I finally got my hands on C6 today. I ordered it next day and i’ve been sitting by the window waiting for the delivery guy to arrive. I was extremely excited when it arrived.

However, I’ve spent the last few hours banging my head against a wall because after installation it simply will not run. Installation runs fine, I get the shortcut on the desktop, but when i double click it tells me “the application failed to initialize (0xc0150002). Press OK to terminate the application”.

I’m running Windows XP Pro with Service Pack 2.

I’ve been trawling the net looking for anyone having the same issue and haven’t been able to find anyone who can’t actually open the program. I’ve tried to re-install twice now but afterwards it still fails. No change.

Can anyone help me at all? I’m losing my mind trying to get it working.

Mine installed like a dream but I do remember having to update the LCC software to the latest version when I installed 5 .
Worth a try.

hey, yeah I’ve updated that as I got a similar message when I tried to see if the packaged trials which came with C6 were working, i was being prompted to update the LCC which I did. However C6 just will not start up.

I’ve found a site where someone mentions you need to have Win XP Pro Service Pack 3. I’m on 2 as my auto updates has been off for a long time. I’m presently installing about a years worth of updates and then im going to try re-installing from fresh again to see if that works. if it doesnt then im out of ideas. Apparently Steinberg support are away until April 9th too. sods law I think that’s called. :slight_smile:

I’m sure there’s an update your not ment to install tho.
Frame network 4 or sommat like that.
I’m on SP3 with netframe 3 or what ever it is called ?

the code is to do with the elicencer you need to update to net frame 3 sp1 to load properly and then install the elicencer and then cubase and every thing will run fine !


thanks John, i’ll give that a try now.

make sure its the latest elicener you install and all will be fine ! :wink:

well, its starting up now but ive got a new error saying that my elicenser contains licences which cannot be used with my version of LCC.

However, despite downloading the LCC software about 1 hour ago, I popped back onto the site at and funnily enough it looks like they’ve just this minute released a new version.

So i’m downloading this to see if it fixes it.

unfortunately this hasn’t worked.

any of the packages i open says the same message as my previous post. i can see the Cubase key on my dongle via the LCC but it wont let me get into any of the programs. im not sure whats wrong.

Just for the record, fter 10 hours of painstaking trial and error, installing uninstalling etc etc, I have got it working.

Seems that there was a rogue folder on my hard drive called Syncrosoft EMU which had some sort of EMU device file in it. It was causing some sort of corruption in the LCC making it think there was another USB device plugged in. I think it was from my old SX3 days. Anyway, deleted, re-installed LCC, worked fine, installed Cubase, and it’s started up for the first time. Im soooo happy.

Thanks to everyone who assisted today.

Hi. Well, OK, it looks like C6 could very well run in XP - at least from your accounts. However, I contacted Steinberg, and they maintain that this won’t work… :confused: Not that being a rebel is that foreign, but, eh, Win7 is $150 and it seems pretty eay to install. Oh, BTW, the exact word today from Steinberg was:

“Cubase 6 is not supported or compatible with XP. We have had a few customers mistakenly try running it and seems to always run into problems. It is only supported on Windows 7. Any other OS we do not support or recommend using.”

So, my real question now is: Should I buy Win7 32 or Win7 64? I am inclined to run 32bit because I have some vsts that are 32 bit. Not many, actually, but really, what will I miss running Win7 32 vs. Win764 and using C6? Is this going to be a speed thing or a CPU thing? Not to be a real simpleton here but it seems 32 bit is working fine for me right now and 24bit recording is the max I will ever need. What do you think?