Cubase 6 asio dropping problem

Hi everyone…Has anyone had a problem with Cubase 6 dropping the asio driver with your audio card? Am using a Pulsar 2 creamware card. I never had this issue with Nuendo 4 am now having this issue with Cubase 6 I bought the new 6.5 a few weeks ago and it’s still doing it?? When Cubase throws this wobbler one thing I have noticed straight away is my mouse pointer!!! it freezes then will move a bit then freeze again then move a bit??? a very odd thing indeed. I have emailed the tech support to see if they can shed some light on it. I have to switch down then back on and it goes away but you can be 5 mins in or 2 hours in then it will do it again. Sometimes you can go for hours before it happens sometimes days??? Would love to know what’s causing it.

What exactly do you mean with ‘dropping the driver’? What buffer settings/ latency?

It does not matter what asio latency I have it set at I have tried them all. I have had no problems at all running Nuendo 4 but since moving to Cubase I have started having this issue. I can be recording a bass line live while say I have 4 VST synths running then all of a sudden the audio signal from Cubase starts jumping once this starts my mouse pointer icon will freeze then move and keep doing this until I switch down then on again. The problem can come on with in 10 mins of starting a project or it may not happen for days I just can not put my finger on it. My PC system is a brand new build I did 6 months ago. I have nothing running in the background and I have stripped out everything that would get in the way of the audio. I don’t normally get beaten by issues like this but because it is so intermittent I can not put my finger on the problem. The only other option is to buy another hard drive and put on cubase from scratch with my audio card driver and see if I can get it to do the same thing. That’s all I can think of doing. But it is strange how it never did it with Nuendo!!!

I presume “dropping a driver” means that the “Pulsar2” driver you have set in Cubase reverts to one of the other generic types loaded as default.
To me that points to a driver problem although, confusing as it may seem, sometimes Cubase loses driver recognition. Could be a two way problem ie: neither party will own up if they can avoid it for now.
First off I’d try the latest drivers or even, if you have the latest drivers, revert to an earlier driver.

Could be that either the Pulsar driver has been outdated by the new Cubase OR Cubase missed out on a new Pulsar driver update when 6.5 was developed and needs to address that to run with the latest driver. Which is why I recommend trying an older driver as that might be more agreeable for Cubase to run with.

I give up. Must be I’m not a native speaker. ‘Jumping audio signal’ now…

It’s a hard to describe problem if I could post a video of what it’s doing I would!!! It’s not reverting to a different driver the Creamware Pulsar driver is always there. Again like I said NUENDO 4 didn’t have this issue with my creamware Pulsar driver so why does Cubase have a intermittent problem with it?

I’m having this same problem. I’m using a Roland Quad Capture. I’ll be working and suddenly notice a lot of latency. Then I look at my setting and the Quad Capture is no longer there. :imp: This needs to be fixed.

Hi Eric,
Does your mouse pointer go all weird when it happens? Also if you are recording does it record but drop out when the asio starts to skip the audio???

I have a similar problem (intermittently) on this computer I’m using.
My sound output goes all weird (cuts in/out, digital noise) and my system starts to lag or even hard locks.
My card is a Creative X-FI Titanium Fatal1ty.

Now here’s the catch: NO CUBASE IS INVOLVED.

@promotouk + Eric C.
It sounds like the driver for your audio interface is crashing (that’s the most probable cause of my problem).
Cubase then won’t pick it back up if the driver recovers due to Cubase only initializing the driver when it first loads.

Mine Octa-capture works. There is a new driver v1.50 and firmware as well. Don’t know how Roland does drivers; one for each product or one for all but it might be worth a look if you haven’t already.

I havent’t noticed the mouse pointer doing anything weird. I have to say though, I am running a lot of inserts and about 48 tracks…but who doesn’t? :laughing:

Thanks Conman, I didn’t think of that.

It never did it with Nuendo 4 my audio card drivers were solid never had this issue at all. I have only just moved to Cubase 6 I even paid for the update to 6.5 to see if that would make a difference but it did not. I only have a few tracks running and when it starts doing it it will stutter the audio that is been recorded and what you see on the screen is bits of audio that have been recorded and gaps were the input has dropped??? I have gone through everything and can not understand what is causing this problem. I can not try Nuendo 4 now as I have sold it…I am going to have another go tonight and see what happens. The only problem is it may not do it tonight it is so intermittent. Steinberg support said its my audio card? how so when it worked perfectly with Nuendo 4

Different audio engines.
Newer program putting more strain on the card.
These are all possibilities.

Comparing a program from 2007 to one from 2011 on something like this not a valid argument.

Cubase isn’t just going to drop its hold on a driver without reason.
It will, however, not pick a driver back up after a failure because of its programming (only initializing a driver at startup or on re-focus if “release audio driver when in background” is selected).
More than likely, the card or driver is at fault.

How old is this card anyway?

The card is a Creamware Pulsar 2 its about 12 years old but the company have just written new software and drivers for it to bring it right up to date I bought the new software and drivers in Dec of last year and I have just updated them about 2 months ago. The card is fantastic and I do not want to let go of it. It does everything I need and more. I was running an RME 24/96 but had to sell this as they didn’t do 64bit drivers for it. I will email Creamware and see if they have had any reports off anyone else.

You haven’t got the old soundcard still in the machine? Or any remnants of the old driver around in there somehow. Sometimes after installations you may still find bits of “references” in the registry. Shouldn’t be a problem on W7 but you never know.

Cubase will only drop a driver if it is faulty or the hardware gets disconnected somehow so check all connections and then see if you need to reinstall the Drivers.
I have an old Emu card which kept warping out of it’s socket, similar happened to that. Not quite the same though.
Install, say, Reaper and see if that drops the driver as well. Just to rule out/in Cubase.

Long time ago I had something like that, the lock up thing with the mouse while I was recording. In my case it turned out to be the Nvidea control program. It seems that Windows and Nvidea were fighting for the mouse. Is your video card a new one with the newest drivers? For that matter are you limiting the look of your recorded wave tracks or are you trying to make them look ultra pretty? I think there are 3 ‘views’ you can choose, eh?

What I did then and what I do now, and it takes a bit of effort, is to install the video manufacturer’s driver ONLY and not the invasive control program that comes with it. I also switched to ATI which is a bit easier to control. You might want to give this a go.

I would also add that if you are running the Win7 video drivers ONLY then ignore my video card adjustment suggestion… Still, because of the mouse thing I would look to the video card.

OK I think I found the problem It had nothing to do with Cubase or my audio card. I had windows 7 stripped right back so nothing was getting in the way the motherboard bios was setup so nothing was getting in the way. I ended up just updating the motherboard chip set and so far so good. If I get the problem again then its a windows 7 problem. I found a lot on the net to do with this problem but people are having different issues from realtek drivers crashing the mouse to firewire having a problem. I am hoping now that my problem is over and I can get down to making music as I am weeks behind because of it.