Cubase 6 "ASIO Overload" Problem with audio drop out!


Problem solved!!! GOD BLESS SSD!!!

OCZ Agility 4 Solid State Drive 2.5" SATA III-600 6 Gb/s, 256 GB, Sequential Read: 400 MB/s, Sequential Write: 400 MB/s, IOPS max: 85000, MLC, Retail

As C:\


Hello all!
I have big problem with cubase 5 & cubase 6, on 4 motherboards!

Problems name is short “ASIO Overload” + audio drop out ;E

There is .mp3 demo with problem.

There is VIDEO with problem !!!


This problem has started just after when i have changed my work station (from pentium 4 3.0ghz to Quad2Core Asus “P5Q SE PLUS” 2,5ghzx4).
I tried to resolve this problem by myself by reading a lot of topics in different forums, but no luck with it, i couldn’t find an answer to this question.
As well i tried different audio cards to resolve this issue. For example i tried Infrasonic Quartet (180 euro), CI2+ Steinberg (350 euro), Octa-Capture Roland (500 euro).

some problem on motherboard:

Intel “P5Q SE PLUS”
Intel X58, ASUS i7 “P6X58D-E”
Intel P67, ASUS i7 “P8P67 DELUXE”
Intel GIGABYTE i7 “GA-EX58-UD4”

I try install Cubase 6, x32bit and x64bit and problem with overload remained!
But on win xp i not feal asio overload! But if i press option “Warn on Proccessing Overloads” cubase tell all time “ASIO Overload” !

I try update bios, turn off hyper threading, all devices and so on . . . i try all from many forums !!!
So as u can see i spent a lot of money… maybe u can help me to avoid this ASIO Overload ?! It would be much help for me, because i really like your software and i don’t want to use other one as fruity loops or
ableton or even sonar. SO PLEASE HELP ME!!!

Can u make it work with I7 with windows 7 in it?!

If u need more information, please reply!

Hello psyinside,

Did you select the ASIO drivers of your connected soundcard/audio interface under
Devices - Device Setup - VST Audio System - ASIO Driver?
Which buffer-size do you use? Have you tried raising the buffer size?
If that doesn’t work, please contact the official tech support using the support request form inside your MySteinberg account! :slight_smile:

p.s. Did you deactivate Hyper-Threading?

Hi,

You may experience this windows bug -> http://support.microsoft.com/kb/981214/en-us?fr=1

In this case you see a CPU spike on only ONE processor (the one which runs the USB driver) about every 15s and an audio drop-out.

I have this bug on my machine (i5 quad core) and can’t correct it because there is something anormal around usbport.sys versions.

Maybe a longshot, but you don’t happen to have a demo version of some VST on the master that silence out every few seconds?
When I look at your ASIO meter in the movie, it doesn’t overload at all when a drop out occurs, it doesn’t even raise.

I see you have all inputs and outputs enabled for your interface in the device setup. Try and disable any you are not using. Try ASIO4ALL as well and see if that helps. I am currently using ASIO4ALL with my echo card with all outputs and inputs disabled that I am not using and things are great on my end. I too noticed that your asio meter doesn’t even budge when the dropouts occur, so I don’t think that is your problem.

Hi psyinside,
Does the issue always happen after about 3 minutes or is it not related to a certain timeframe?

Which buffersize do you have set? You should raise the buffersize if possible.


Which tasks are running in the background?
Could you make a screenshot of the taskmanager and attache it to one of your posts?

Could you attache the cpr from the video to one of your posts or pm it to me?

Did you already optimize your system? A link to the article is in my signature.

Please check if adding or removing the tick where it says “Multi Processing” can bring any improvements and report to us the behavior.

Make sure to have the latest drivers for all off your devices installed.

Here is a link to a tool that might help you to find a device that is causing problems. Please read the respective information on that website.
http://www.thesycon.de/deu/latency_check.shtml

Gr,
JHP

Hi,

I appear to have somehow incurred the below problem when my Win7 machine updated itself late last year…

This results in me being unable to mixdown down projects longer than 15 seconds (before getting a CPU overload).

I have turned off multiprocessing and this reduces the spiking but the problem still prevents major mixdowns.

6.05 doesn’t help (presumably because this is a win7 problem out of Steinberg’s control?)

My S/Card buffer is set to 256 which is already a bit painful and my system was tweaked for Cubase (i.e. optimised for performance and background services etc.)

I have run the DPC Latency checker - nothing happened for a while (all green) before it went all red!

I have removed PCI cards for my old UAD 1 system - no effect and removed USB devices to bare minimum

I have attempted to update the Texas Instruments 1394 OHCI Compliant Host Controller driver from Windows Device Manager - doesn’t seem to change the driver - it still uses an old 2006 driver.

I have downloaded a driver utilities package and have updated all my MBoard chip set drivers where out of date and have updated all software and drivers for my music gear (and others just to be safe)

I have attempted to get windows support as per J-Luc’s link but get nowhere - the MS website directs me to an update then asks for a username/password that I don’t have and I cant get phone support or email support for windows in Australia for some reason (bought windows 7 ultimate less than a year a go)

Any advice on how to resolve would be really appreciated!!!

Thanks
Steve

Win7
I7
Gigabyte MBoard
Virus TI / PowerCore / Maschine
Cubase 6.05