Cubase 6 audio drop outs

Hi,

Brand new PC, and I’m getting some really bad audio drop outs in Cubase 6.0.7. Spec:
AMD FX8320 8-Core
Windows 7 Pro
8Gb RAM
Dynamode 3 Firewire card
NVIDIA GeForce 210 video card
Digidesign 002 rack interface

Basically, I just upgraded my computer to get more DSP power with the idea of updating other things as money allows (DAW, soundcard, video card, RAM etc.)

The probably is very specific, so hopefully someone can advise. If I play back audio in windows media player, it’s fine. Also plays back smoothly in Pro Tools. Also randomly, it plays back fine if you audition it in the import audio dialogue in Cubase, the VSTis are providing flawless audio, and I can even make recordings as clean as a whistle. It is specifically playback of audio tracks where the problem lies, even with just one mono track playing a short, unprocessed bit of audio. I get a rhythmic popping that gets quicker at lower buffer sizes. On the performance meter, the red “peak” light is on constantly, but very little is registering within the meter itself.

So far, I’ve tried:
Rolling back to Firewire “(legacy)” driver
Numerous 002/003 drivers
Asio4all driver
Trashing Cubase prefs
Toggling all Asio settings in Cubase
Trying different sample rates
Reinstalling Cubase
Taking out all peripherals
Probably some other stabs in the dark I’ve forgotten.

I also did most of the recommended Windows optimisations for audio before I installed Cubase.

I weirdly got a similar issue in Pro Tools to start with, but at some stage trying to fix things for Cubase, Pro Tools mended itself - possibly when I rolled back the Firewire driver.

So brand new computer, running a soundcard and DAW that are a few years old.

Any ideas?

It would be unbelievable if someone could help. I’m really scratching my head now. Totally out of ideas!!

Ta
Tom.

Quick update: Tried same firewire card and 002 on my old computer with pre-existing install of Cubase 6. Exactly the same issue, so I guess it’s a problem with either the firewire card or the 002. I can get hold of another 002, so next step is to try that. After that, it would be nipping in to the local computer shop to try a different firewire card I guess.

Interestingly, the Generic Low Latency Asio Driver copes fine, but obviously no access to all the necessary ins and outs, and no direct monitoring.

Any thoughts?
T

One more update: I also managed to find another 002; plugged it in, same issue. Went to my local computer shop, tried a different firewire card, same issue. So I’ve tried: two different versions of Cubase 6, two different computers, two different firewire cards, and two different 002s. Must be a setting I’ve missed somewhere.
Thanks for your attention.

YESSS!!!

Sorted.

Anyone having the same problem, the answer is to uninstall all Avid/Digidesign software from you machine - hardware drivers, Pro Tools, Start Menu items etc. Then do a search for avid, and delete everything. Same for digi. Download specifically the 8.0.4 Beta driver from here http://secure.digidesign.com/services/avid/kb/downloads.cfm?digiArticleId=40492&localeCode=en

And yes, it has to be that specific driver. Later and earlier drivers don’t work. I must have tried half a dozen.

More detail in this thread:
http://duc.avid.com/showthread.php?t=294570

Hope that helps someone, and prevents a couple of days wasted efforts like mine!!!

Tom :slight_smile: