Cubase 6 can't open sx3 any more

Since i installed cubase 6 i have been an able to open sx3 to get at my old files… i did have this working fine in cubase 5 … now sx3 does not see the dongle. Any help or suggestions would be great. on mac osx 10.6.8

best

Well, I can open sx3 sessions inside Cubase 6.5.4 and also run Cubase SX3 directly, using my Cubase 6.5 license (now a Cubase 7 license). But I’m in windows 7.

Did you updated your elicenser?

Aloha d,

The link below may (or may not) help.

http://www.steinberg.net/forum/viewtopic.php?f=181&t=32549

It is actually for C7 users to open SX3 projects but
It might also work in your case.
At least it’s free. Give it a try.

HTH (hope this helps)
{’-’}

Oh, now I see! He wants to open sessions before SX3 version. Yes, you can’t do this directly in recent versions (like 6 and 7).

Thanks for they replies… I know i can open sx3 and beyond files and in cubase 6 and 7 … Thats not what i was asking what i was asking is My cubase 6 licence should still allow me to run sx3 but its not alowing me to do so since i upgrade to 6 from 5 and i really need to open sx3 to open old cubase all and sng files to then save so i can open them in 6.5… What i was asking … does anyone know why they sx3 may not be opening anymore?

Thanks

The problem is your elicenser version in mac (you may need an older version). Check the link posted by curteye to see the explanation.

I’m able to run Cubase SX3 using my Cubase licenses (6, 6.5 and 7) . Even after each upgrade, SX3 worked fine. But as I said, I’m in windows.

I seem to remember that this is indeed the case on Mac (later versions of the eLicenser dropped PPC support)…
Go to http://www.elicenser.net/en/download_archives.html and (re-)download version 6.3.6.1098.
But you’ll have to follow the instructions for uninstalling any later version before you’ll be able to re-install that one.

Thank you all for your response and the correct answer was the Licence centre being too up to date. Gonna try and get all my old songs up to date so i can try and move away from this old version … Not to easy when there is over 250 of them lol … Oh well something to do on this snowy day.

Best

Hi

I know its an old post. But I cannot install SX3 in my system (win7 x64) I own Cubase 6.5 license alone, but saw that it has sx3 license.

The installation hangs while it shows “Fonts\sten_____.ttf” or something similar in the installation wizard.

Anybody pls assist me it is urgent. I even tried to remove the dongle before installing but its same.

regards