Cubase 6: CPU Overload when doing real time export??

Hi guys

does anyonw know why im getting CPU overload error when exporting in real time with my Virus Ti?

it worked fine no problem with Cubase 5 on the same pc?? :frowning:

stressing me out!!

any feedback or help would be awesome


I had the same experience. Raise the ‘Buffer’ size in the control panel. When my problem took place my buffer setting was at 512. When I raised the buffer level to 768 the problem was gone. Why it happens I suggest contacting one of the Guru’s here. Hope this helps. :slight_smile:

Confirmed, I have the same issue. Raising the buffer size made absolutely no difference, even with a Asio Buffer Size of 3072. What did make a difference is selecting only a couple of tracks.

I never had this problem using the 64bit version of Cubase, only with the 32bit Version.

I am running on Windows 7, 64bit, i7 950, 12GB DDR3 1600.

It has only happen once to me. I am using the MR816X as an audio source. Would that make a difference or is it a Ram based problem?

Had it frequently on my old PC system, raising the buffer size solved it , it only happened while exporting in realtime

On my new mac with 8 gig workmemory it also happened in 64 bit mode of C6 once now.
raising the buffer solved it again. No problems in 32 bit mode C5
Still an unexplained problem. :question:

This problem showed up with the release of Nuendo 5 last June and has not yet been resolved AFAIK. Looks like it made it into C6 as well. It is very random and not something anyone has been able to reliably reproduce. Interestingly, I have not seen the problem since I turned off C1E and C3/C6/C7, EIST and Turbo Boost in my BIOS on my i7 system, although as the problem is random it is difficult to say whether this is just a coincidence or that things really did improve.