Cubase 6 Crash Takes Out ILok

Here’s another gift from Steinberg that ruined another weekend. After unfreezing Superior Drummer 2.0 in a new Cubase 6 project, Cubase 6 crashed with a runtime error and poofed. Afterwards, my PLAY, Waves, Antares, Celemony plug-ins - all ilok dependent - would no longer instantiate, with a “missing” Interlock x32 driver message.

They won’t show up in Cubase, nor will they in NI’s Kore 2 and Maschine.

I uninstalled the iLok drivers and Waves (which I had just updated) and reinstalled. East West’s PLAY would now load libraries without an error, but everything else still won’t load.

Now, in my music partition on my computer (Win XP SP3), I enabled the internet, went to the iLok site and was able to confirm that I had the most recent drivers, and that my iLok 2 dongle was still functioning.

To make sure, I installed some of my audio software on my Windows 7 (32-bit) partition. Waves worked fine in Kore 2 - and in Ableton Live. Even my UAD plug-ins worked, which is funny because the whole reason I am currently using Win XP for audio is because, for unknown reasons, the UAD-2 plug-ins, Windows 7 and my motherboard were incompatible (constant BSOD) last summer when I tried.

Any thoughts.

Plugs got blacklisted maybe, tried moving your preference folder?


I didn’t consider that, because the same error message comes up in Kore 2 and Maschine when they scan the waveshell. I’ll give it a try, but if I had to guess, it’s the iLok software installation that was corrupted somehow when Cubase crashed, and now I have a corrupt installation file, setting in the registry, whatever, that can’t be fixed by a normal uninstall reboot re-install.

The long awaited reply from PACE:

"Message from the user:

My East West PLAY VSTi seems to work, but none of my Celemony, Waves, Antares,
Softube, PSP, etc. plug-ins work - I keep getting an install interlock drivers
error message every time I try to use one of those plug-ins. Have latest
software and both iloks have been tried. They show up correctly on the ilok
website with correct licenses etc.


If a license that is on your iLok is not authorizing the associated software, please contact the software developer of the software you are attempting to use for further information on the use and authorization of their product.

You can also try downloading and installing the latest iLok driver. This can be found on the website on the “Download” page.

Understand that the software developers are the only ones capable of licensing their products. PACE merely builds the infrastructure for the software publishers to distribute their products in the way that is consistent with their licensing terms.

Best Regards,
J. Mack Technical Support"

There you have it. There was virtually no sign at all that Mr. Mack even read what I wrote. Well, at least Waves is ditching the iLok, hopefully that will continue to be a trend.