Cubase 6 crashes when saving while playing audio

I’ve noticed that Cubase 6.5.2.141 will crash if I save immediately after hitting stop. It seems that some plug-ins have problems if the audio is still processing or something, and the whole program crashes (“EXC_BAD_INSTRUCTION (SIGILL)”. If I press stop, wait two seconds, then hit save, everything is fine. But sometimes I get too involved in the session and hit save too soon, boom it crashes.

One of the plug-ins that does this is Kombinant DVA from Audio Damage. I have contacted them and they said that there is something happening on the Cubase side they can’t control. The Buss Compressor from SSL also appears to have this problem.


System Profile:
Model: MacPro4,1, BootROM MP41.0081.B07, 8 processors, Quad-Core Intel Xeon, 2.26 GHz, 24 GB, SMC 1.39f5
Graphics: NVIDIA GeForce GT 120, NVIDIA GeForce GT 120, PCIe, 512 MB
Audio: SSL MadiXtreme 64
OSX 10.6.8, running Cubase in 32-bit mode

Hi

How buig are your projects? if you run in 32 bit perhaps the ram gets filled to close to 4Gb.
Ever tried JBridge ?

Greetz Bassbase

These are not big projects, my RAM is not even close to 4GB. I have not used jBridge.

6.5.2 was only intended for Cubase Artist.

I don’t think that Cubase likes saving when playing.

This post: https://www.steinberg.net/forum/viewtopic.php?f=19&t=23228#p148592
seems to indicate that even autosave will not function during playback.

It may be that when you hit stop, the plugins are still processing and returning audio (due to their latency).
This means that Cubase is still processing the audio for a few milliseconds even after you hit stop.
(Please note that this is an untested hypothesis)

Yeah, if I wait a few seconds then it’s OK. If I hit stop, comm-s right away = crash about 25% of the time.

That was the latest version when I checked, I see it’s back down to 6.5.1. I’ve seen this problem since at least C6.0.

I have no problems saving at anytime!

Hmm could it depend of the speed of the ram has?

Is it worth updating to 10.6.8 update v.1.1 if you haven’t already?

have you tried running in 64bit mode, bit of a waste of 20 gigs going on there!!!

Everything is current.

have you tried running in 64bit mode, bit of a waste of 20 gigs going on there!!!

I often ReWire into Plogue Bidule, running 64-bit, with a bunch of instances of Kontakt. But this bug happens even when I’m not doing that.

I have 6x 4GB DDR3 1066MHz.

I just bought the GRM Tools bundle and Cubase crashes every time I change plug-ins.

If I bypass the plug-in and then change, then it works. If I just change plug-ins, there’s a decent chance that Cubase 6.5.3 will crash. I have this problem with Audio Damage plug-ins also.

Did you tried pre-release 6.5.4 update?

http://www.steinberg.net/en/support/downloads/downloads_cubase_65.html

I’ll give it a shot, but the release notes don’t say anything about bug fixes related to my issues.

Since all the above isn’t working…

There’s the “trash the preferences” routine. Try that.

Also, take the third party VSTs out of the plugins folder and try to replicate the crash. It could be related to a bad VST.

Here’s a Hail Mary…your hard drive may be going bad. You might want to consider replacing it.

I’ve had odd things happen which seemed unrelated to a hard drive failure cause crashes on my older Macbook.

You have an odd problem, Synthetic!