Cubase 6 crashes when zooming in on wave files

When I zoom in on wave files either using my controller or the mouse (bottom right hand corner of window) Cubase 6 freezes. Frustrating -

Possibly video engine…open Cubase, open task manager, kill videoengine…try zooming.

If that fixes it you can permanently disable the videoengine by renaming the dlls. (Unless you need to work with video!)

Thanks I’ll try that. This has been a recent issue with the same system setup I’ve been using for months.

You might also consider updating your video card drivers, and maybe anything else OS too?

Mike.