Cubase 6 faders Bug?

Hey… I got a Cubase 6 question:
Im not able to adjust the faders (the levels) so I can visually see that the levels are not peaking…
The volume (sound) changes but it seems like there is some kind of override that displays the meters of the orignal sound…
Im pretty new to Cubase 6 so there might be a button that allows me to display different states of the faders…??

Ive tried both the faders on each track and on the main output but its all the same…
Is it a bug or am I just a newbie :slight_smile:

Edit:
I provide links so you can get a screenshot of my problem:
http://img267.imageshack.us/img267/2803/levelsdown.jpg
http://img87.imageshack.us/i/levelsup.jpg/

Well, yes, this is an oversight by you :wink:

Right Click in the area of the meters and select the option post panner (or post fader). I assume that currently the “pre” option is slected for metering which makes it perfectly logical that you see the overloads despite leveling the signal down with the channel fader.

Cheers, Ernst

Oh thank you!!

I feel stupid :slight_smile:
Though I tried to right click on the meters area in the track view (e) but there were no options there…
But thanks to you I found the option on the main output meters … :slight_smile: