Cubase 6 intializes, loads and then closes itself.

Hi,

I have been using Cubase 6 for awhile now and it has been working fine. Just recently, I tried to open it and it goes through the initialization process, loads everything that is required to load, but then before it opens up to the main program to be used, it closes itself.

I have tried uninstalling and reinstalling but I still have the problem. Anyone encountered this before and know how to fix it please?

Thank you!

Try temporarily renaming your plug-ins folder, just type an x to the end and start Cubase, that will tell you whether it’s a plug-in issue. And if it is, it is most likely the last one you installed.

Another thing, download and install the latest eLicenser Control Center from here: http://www.elicenser.net/en/latest_downloads.html

Let us know how you get on,

Mauri.

Aloha M,

What (hardware) gear are you using?
{’-’}

Trash Prefs, see sig.

Hi,

My system is running as follows:


OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name OWNER-B459CB35B
System Manufacturer System manufacturer
System Model System Product Name
System Type X86-based PC
Processor x86 Family 15 Model 107 Stepping 2 AuthenticAMD ~2712 Mhz
BIOS Version/Date American Megatrends Inc. 0208, 10/23/2007
SMBIOS Version 2.5
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = “5.1.2600.5512 (xpsp.080413-2111)”
User Name OWNER-B459CB35B\MARK
Time Zone W. Australia Standard Time
Total Physical Memory 3,072.00 MB
Available Physical Memory 2.30 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 6.94 GB
Page File C:\pagefile.sys


Does that help? :slight_smile:

Hi Mauri,

I downloaded the latest elicence and also added an ‘x’ to the end of the ‘VSTPlugins’ folder. Nothing has changed.

Thank you for your reply. Any other ideas?

Hi,

The only folders I have under the path you sent me was, ‘Panels’, ‘Presets’, ‘Project Templates’ and ‘Scripts’.

Which folder were you wanting me to trash?

Thanks for your relpy! :slight_smile:

If you click on Mashedmitten’s ‘Trash Pref’ link, it will take you
to the page you need.


So if you move that Preference folder (or trash it) from that
location and start Cubase again,
Cubase will make a (default) new copy.

If after having done that Cubase now runs properly,
you know that your probs are in
the older Cubase 6 preference folder.

If Cubase still does not work after doing that,
you have much bigger probs.


HTH
{’-’}

Thanks for the reply. I did move all the folders to the desktop, and then started Cubase. It reinstalled the folders but the program still does not open. Any other ideas?

I’d try a re-install. Something may have corrupted a Registry Key, or the like.

I tried a complete un-install and then reinstalled Cubase 6. Unfortunately, the same issue is still occuring. Thank you for your help though.

Any other ideas would be appreciated.

Try re-naming any 3rd party plugin folders.

Not quite sure where these are. Could you be more specific please my friend?

C:\Program Files\Steinberg\VSTPlugins

Just add any letter to the end of “VSTPlugins” e.g. VSTPluginsx

Mauri.

Could be anyplace from the plug’s program folder to any directory you set. Since you trashed Prefs, thing to do would be do that again, open Cubase, go to Plugin Info- VST 2.x Paths and see the default places Cubase looks and re-name those directories.

Another thing you might try is re-installing eLicenser in overwrite mode. Google has instructions how to install an app that way via the Command Window.

You know me, give a man a fish… . :wink: