Cubase 6 licence missing

I can run Cubase 7.5 in parallel with Cubase 6 (on another PC) without problem ordinarily. However, I tried to run C6 this morning but I only see an error message saying no licence can be found on my dongle for C6.

How do I get it back?

Have you tried installing the latest elicenser yet?
Can usually solve a multitude of issues…

Hi - yes, I’ve updated my dongle. But it still states the licence for any version of Cubase prior to v7 is not available.

I’ve upgraded every version since VST32 - so, I’m puzzled why it states there is no licence available.

ok, have you tried reinstalling c6 and restarting your comp?
just fired up 6.5 64bit here and all seems fine…

Hi - yes, tried reinstalling and it claimed it was successful. But it still won’t run C6.

The odd thing I- the licence doesn’t show via the elicencer control panel.

The installation of the latest version (7.5) seems to have removed any reference to version 6. Very odd seeing as I’ve upgraded every version for around 20 years.

Yeah my elicenser shows the same… iirc there have been past threads about the visibility of previous licenses but obviously your case is different here…
If it were me i would contact support along side posting here… sorry i can’t be of more use!
Hope you get it sorted!

Hi - thanks for trying. I have already contacted ‘support’ about an hour ago but I’m guessing they only work Monday to Friday.

This is normal. Only the license for the latest version is visible. However, a license entitles you to run any previous version, so I agree that it’s a very strange message. Does v7 work correctly? Have you tried putting the dongle in a different USB-port ( this might sometimes help).

Hi - yes C7 (7.5) works perfectly. It’s v6 I need to run on a different PC that has Windows XP installed.

True: Mon-Fri.

What Svenne says is totally correct.

If that Cubase 6 installation is on another PC, did you update the eLicenser Control Center on that machine?
The eLCC installed along Cubase 6 (or 6.5 for that matter) won’t recognise a Cubase 7 / 7.5 license.
Installing the latest (or the one on the 7.5 DVD / ISO image) eLCC should do the trick.

Kind regards,

Hi - OK, fixed it with your help. Thanks. I had eLicencer running. I downloaded the latest That sorted it out. Thanks folks.

Cool, thank you for reporting.

If you can PM me the e-mail address you used for the request (or the one in MySteinberg, if you used the Form), I will look after it and close the case, unless you have other unresolved issues.

Thank you.

Yes thanks - just sent you a PM with my email address.