Cubase 6 - loop browser loops NOT defaulting to musical mode


I just updated 11 macs to Cubase 6 on OSX 10.6.7 and I’ve got 2 issues.

  1. Under the admin login Cubase is now crashing as it gets to the point of loading Video Playback.
    Oddly enough, under a standard ‘student’ user account it loads up OK.

  2. Under this ‘student’ user account, on 2 macs only, dragging loops from the Loop Browser into the project window results in the loops remaining at their original tempos. i.e., musical mode is not active by default.
    On the other 9 macs it all works fine. A bar remains a bar etc.

I did have this second problem on some macs before and I’m pretty sure I remedied it by trashing the user/preferences/Cubase folder.
This time I’m not having any joy.

Anyone else had this weird issue at all? And… solved it? :question:

And now, even under the student user login I’m getting Cubase crashing on opening as it gets to the Video File Handling…

I’m really stumped.

OK, now, I’ve installed Quicktime 7 for Snow Leopard and repaired permissions etc using Applejack on startup and hey preseto, I seem to have cured my Cubase 6 loading (crashing) and weird non-musical mode loops.

Now, I’ve just tried to replicate the same process at home on my MacBook Pro without any success. Still crashing under student user (same point) and non-musical mode by default for my loops.

I’m fed up.