CUBASE 6 MAJOR PROBLEMS!!!!!

Hi y’all I’m working on Hardstyle Trance music on Cubase 6… Cubase is a very powerful DAW no doubt about it I am only using the programs VSTs/Plugins and am loving it! Although… there seems to be many bugs with Cubase sadly.
I have just encountered the most annoying problem so far and that is a “runtime error” first when I tried to duplicate a track and than another runtime error for a “unusual problem” the error note stated, when I tried to freeze a track that for some reason had no sound in it! Nothing was muted it just did not have any more sound from the VST which was completely odd. I tried to freeze the track and Cubase froze… I restarted cubase and retried both duplicating my tracks and simply freezing a track that again for some reason lost sound. And again the runtime error into a frozen cubase 6=/ I restarted my computer and relaunched cubase and tried to duplicate my kick track again and it worked! But than it froze. -_- So I decided to not try and duplicate the track and continue with my work. Than another major issue occured… I added a instrumental track from Sonic SE and the track would not fully load and there was a option to “abort track loading” I aborted and tried to reload the track and guess what? CUBASE FROZE AGAIN! I can’t work like this, payed good money for this program. I’ve ran into many problems so far with Cubase 6, basically I’m working on my 4th track ever made… I could have been on 7 or 8 if there wasn’t this many bugs. Please some help time is of value and I can’t have any more set backs! Thanks!

Computer specs:
General
Operating System Microsoft Windows 7 Ultimate
Central Processor Intel® Core™2 Duo CPU E8400 @ 3.00GHz
User Name TECH
Graphics
Video Adapter NVIDIA GeForce GTX 460
Video Memory 1.00 GB
Screen Resolution 1280 x 720
Storage
Total Memory 3.37 GB
Free Memory 2.01 GB
Total Hard disk 465.76 GB
Free Hard disk 395.55 GB

Central Processor
CPU Name Intel® Core™2 Duo CPU E8400 @ 3.00GHz
Code Name N/A
Manufactory GenuineIntel
Current Clock Speed 3000 Mhz
Max Clock Speed 3000 Mhz
Voltage 1V
External Clock 333 Mhz
Serial Number BFEBFBFF0001067A
CPU ID x64 Family 6 Model 23 Stepping 10
Socket Designation Socket 775
Internal Cache 64 KB
External Cache 6144 KB
Motherboard
Model EP43-UD3L
Manufactory Gigabyte Technology Co., Ltd.
Serial Number
BIOS Name Award Modular BIOS v6.00PG
BIOS Vendor Award Software International, Inc.
SMBIOS Version F1
BIOS Date 12/11/2008

So I just downloaded 6.0.2 of cubase 6… thinking it might help cause yenno… it is a new version and uh yeah… cubase had a runtime error during the launch couldn’t even start my project or nothin!

Here is what I got from the runtime error…

Problem signature:
Problem Event Name: APPCRASH
Application Name: Cubase6.exe
Application Version: 6.0.2.291
Application Timestamp: 4d939015
Fault Module Name: SYNSOACC.DLL
Fault Module Version: 1.11.5.0
Fault Module Timestamp: 4c7cc9a4
Exception Code: 40000015
Exception Offset: 000a12d5
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0458
Additional Information 2: 045873dad0bb11666fe5eeb729a124d1
Additional Information 3: 244c
Additional Information 4: 244c74a1b7f5b45ce961a1e9b8e03fba

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

I run Cubase 6 all day long and I do not see any of the symptoms that you describe.

If you really want help, you really need to include information like Mac/Windows, versions, 32/64-bits, hardware, etc. It’s basically not possible to help without any information other than “CUBASE 6 MAJOR PROBLEMS!!!” but from what you have described so far, I would venture to say that you have systemic problems.

I perform some of the operations that you mentioned, with no incidents. But again, if you want anyone to even try to help, you need to supply some basics.

Fault module suggests checking your eLicenser version is up to date; the cubase 6.0.2 update includes a patch for it, but it is not the very latest edition. Go to the website to be sure. http://www.elicenser.net/en

Good luck. :wink:

true that… thanks for reminding me haha. yea dunno why upgraded from my laptop that couldnt run cubase too well as it the cpu was not enough. and now with this pretty good desktop a bunch of new problems occur… =/

thanks bud!

CPU and memory are not enuff for heavy use of Cubase VSTs plus FX. However if you get it working by following the prior advice about the eLCC then in Device Setup set your “Priority” to suit midi more may help your situation.
With that rig be prepared to see the odd bad behaviour or crash at least.

a word of wisdom - computer ram has about 4 main parameters - this seem like a possible problem of mismatch. check exact specific from a gigabyte and compare with ram. board should do fine, gigabyte is rock solid, but if for example you put error correcting code ram on a board that requires different everything will work until you go to do some specific work like audio bounce, this shit will happen. even ram check will show okay.

really? well I’m barely into my track… =/ I am using some heavier VSTs/plugins but it is a must cause the kinda music I’m making requires variety to be awesome haha. I will try that in the device setup, thanks for the advice.

Also now that I think about it… the CPU is well below anything that would make the program unusable like my laptop for my previous tracks. I am also using an exterior audio device.

thanks for the feedback although im not too savy when it comes to computer tech and such…
how can i check what kinda of ram i have or what you are talkin about exactly. xD thanks!

I used to have that “Run Time Error” all the time and the only solution was to change to a 64 bit environment.
Now with 8 GB Ram Cubase 64 is rock solid.

i see… well that seems kind of much when I have well enough computer wise for the 32bit version. having to change to 64bit to run cubase 6 smoothly is pretty dumb wouldn’t you say?
ah well thanks for the reply.

Steinberg some help please? This is kinda dumb how any program that is called “professional” has this many problems.
I ain’t hating on Cubase or nothing but cmon now… go buy something for a few hundred dollars and find out it doesn’t work like it’s supposed to.

Right now I can’t continue with my 4th project because when I try to add a instrumental track to my project it does not even load… I go to click some piano key notes in halion sonic SE but can’t because it won’t even load… I than can only abort loading the track and cubase freezes shortly after.

Sinergi-I don’t know a thing about PC’s, as i am a Mac guy. therefor-take my thoughts with a grain of salt, but in my opinion you definitely need more RAM. RAM= headroom, and you’re pretty close to the edge.

You’re dealing with 4 gig of RAM. I have 18-and very few problems. Good luck.

Please list what VSTi’s you are using.


Each new track and loading the same VSTi will eat up memory fast.

ESPECIALLY if you are using the GOD of trance VSTi’s …

You know which one I mean… from the ReFer people.

Is it this DLL module that is crashing Cubase every time?
Maybe there is something wrong with your eLicenser (hardware?), the USB port used, is it connected via a hub, do you have other devices connected to the same USB port/controller?
You have a new PC, did you build it yourself/was it an off-the-shelf package, are you running any anti-virus programs?
http://www.gigabyte.com has (for your motherboard) a BIOS version of F9, you have version F1. You should probably check drivers too, if needed. Do you have an audio card (other than the built-in one, that is)? How much RAM do you have left if you check right after Cubase starts?

I didn’t read all posts since my last one, but you need to examine some of these things. I am not saying that it’s all your computer, but since you have such a variety of errors, I would think it’s more related to something or things on your system than Cubase itself (though I could be wrong, of course). If your system is brand new, consider that it doesn’t have to be a software problem, it could just as easily be hardware related.

File some of these errors with the official Steinberg Support (this forum is not official support), they may be able to point you in the right direction in tracking down what the problem is. Though if the module mentioned above is always the cause, try getting a replacement USB eLicenser and transfer your licenses to the new one. Did you ever run the “Synchronization & Maintenance” that pops up automatically when opening the eLicenser Control Center?

Anyway, some things to think about.

This probably stupid, but have you run the task manager to see how much ram your project is using.
Before I upgraded to 64 bit and 12gig of ram i was using BFD2 eating up nearly all the ram and gui’s didn’t load, I could not add vst’s etc.
Just a thought

… Yep that is a pretty low spec machine by today’s standards unfortunately… and as you’re finding out it will struggle particularly with more modern VSTis…
I run BFD2 also like one of the above posters and on a 32Bit machine i had very little head room… totally different story on a 64Bit machine though :smiley:

64Bit is seriously the way to go now… not exactly what you wanted to hear i know…

I think, this is the problem.
:mrgreen: :laughing: :wink:
[/joke mode off]

This is your main problem and a perennial one for many who blame the software for computer malfunction.

Too many people who are “not too savvy” buy Cubase or other DAW software and expect it to work just because it’s “a computer program”.

When you buy a DAW you have to look at it exactly like setting up any analog studio. Everything connected to it; computer, components of the computer, interfaces, right down to monitors and leads. The whole system.
You need to do research into every part and not just reach for the wallet when the software makes you go “WOW!” from the ads.
You still need to be a reasonable computer engineer or know someone who is to be able to put it all together and have it work reliably.
And, a lesson I learned to my cost. You must when something drastic goes wrong first ask yourself whether it’s you or the machine because about 60% of the time it’s the human error to blame.
It’s easy to blame the machine or the software. I still do it all the time until I realise that last time I hoovered the cat I unplugged the mixer and forgot to put it back and that’s why no sound.

Important: Cubase takes about three years to master and that’s with a modicum of audio / computer engineering savvy.
It does not ever say this in the ads, on the boxes or in the manual.

“Everything you need to…” is certainly not everything you need.