I have upgraded Cubase 5 to 6,everything is working smooth and nice but one annoying thing is the meters are not smooth as it’s supposed to be in the new version cubase 6 thay still appear as from cubase 5. HELP PLEASE.
By the way i have deleted cubase 5 preferences.

Thanks !

Not enough information.

Yeah they were smooth meters in 6.0 but for some reason they changed it back in the first update. Shame really as it looked really cool the other way.

Not sure what you’re talking about either, but maybe try this…

Open the mixer.
Right click on a meter.
Choose “Global Meter Settings”

Change some stuff until you get what you want?

Thanks godfodder i did not know they have changed the meters in the first update! Yes what a shame they looked very nice with different color varieties.


Help with what?

you can still change these to whatever colour you want in preferences.

Thanks so much guys for trying to help!