Cubase 6 No Audio

I have Cubase 6 W7 X64 M-Audio 610 and I am receiving a signal into M-Audio’s control panel but not into cubase 6. What to do. I want to get back to playing music.


People here are going to need more information in order to help.

Is this a new set up, or one that was working previously and has now stopped working?

Here are a few basics to check

Have you confirmed correct settings in Devices > Device Set up > VST Audio system?
Have you checked input and output assignments in Devices > Connections (F4)
Do you hear sound made by Cubase ie. from a VSTi?
Do you see meter activity, are your input and master output faders turned up?


The usual course is to follow the setup in the getting started manual

Cubase 6 still no audio. This is a new set-up W7 X64 M-Audio 610. I have confirmed correct settings in Devices>Device set-up>VST Audio system. I checked input and output assignments in Devices > Connections and no audio signal or sound coming into cubase.My input and master faders are maxed. One note though. The signal is coming thru M-Audio 610 with a good signal.

Correct track input assignments…?

Yes correct track input assignments, and I tried each track assignment and they all still get a good signal through M-Audio but not in cubase

I’m having the same exact problem usung cubase 6 and lexicon omega. can anyone help. i submitted the support form to get help but don’t know how long that is going to be and I am pressed for time. thank you to whomever replies with help.

Yo Jive, Let me know what they tell you…appreciate it

Whats a good firewire card for W7 X 64 M-Audio 610 & Cubase 6

Another way to check that your input is correctly assigned is to go to the mixer, find input channel on left side then click on the E button which opens the eq and inserts…check that top right says something like “Stereo In”. If it says “No bus” then it needs to be corrected by selecting from the dropdown menu.

If you’re still not sorted, you’ll need to go carefully through each step again.

You could drag and drop an audio file into the arrange window and see if it plays back correctly?


ps. Make sure you don’t have any other program open which might be ‘stealing’ the soundcard

I never have any other program open when I run Cubase. As far as clicking on the e button, I’ve checked that (which for some tracks) said (no bus) and I corrected it. Still the same problems. I do have a exclamation mark in my device manager for the FCI card (whick I don’t know if its the firewire card or not) It’s an old card and when I tried to install a new driver it said it wasn’t available. So it doesn’t have a driver installed. Maybe I need to buy a new firwire card. Does anybody no of a good one for W7 X64 Duo Core CPU Cubase 6 & M-Audio #610 Firewire.

Have you selected “Monitor” or “Record” on the track?
Have you set up a bus connecting the sound card inputs to Cubase?

I think FCI is a miniature USB connection of some sort, not firewire.

Have you tried dropping an audio file into arrange page and seeing if you get playback yet? Do you get meter activity on outputs, but no sound?

More Qs which may yield more info…

What does your latency read in Device Setup > VST Audio System? - this could be an indication of whether all is well with the interface to your audio.
Is your ASIO Driver definitely saying “M-Audio”?
If you change the ASIO back to multimedia driver or DirectX does anything work then?


One more quick idea…

It is possible to have the input correctly showing in the VST Connection > Inputs dialog, but not have the correct listing in the Device Port. Worth checking!


I for one have checked the VST connection page, checked it against the devices as well, removed then readded the busses to make sure they were all getting the same info and nothing. I’ve also checked to make sure my lexicon omega was working on other apps, and yes it works fine. nothing im doing seems to help and i have sent in the form to be contacted like 4 days ago and no call back, email, vmail, anything. i need help

As I suggested before, drag and drop an audio file into the arrange page. What happens will help diagnose your problem.

It has to be either an issue unique to your system like a missing driver, hardware conflict etc. Or quite likely a user set up error.

It may be worth re-installing Cubase I guess, but let’s have any other diagnostic info you can provide. It could be way more simple to solve, given enough information to work with.


I did get input and output from my old M-Audio via USB through Cubase 6. I recorded the instrument and played back the recording. I then installed an old firewire card and a new M-Audio #610 interface, so that tells me it’s something to do with the firewire card or the new M-Audio 610 or both.

Well that is progress in that it is narrowing down your problem.


I DID IT!!! I Got my humble little set-up to work doing exactly what I suspected would work. 1st I am working with cubase 6, the lexicon omega, and a behringer eurorack(mixing board). monitors of course, but beside the point. I went to lexicon and troubleshot 4ever with them. although the end result was a dead end I tip my hat to them as they stayed on the phone with me the entire process with not a complaint.

long story short, I filled out that bogus support form steinberg offers. needless to say NO REPLY AT ALL. So I searched the internet for a website that would have the older drivers download for my lexicon and bingo after 2 days of searching I actually found a site that had a free download of the 2.0 version instead of the 2.7 the lexicon site offers (only!). it downloads in rar. form but a regular old winzip type program will open it. went through the regular process and recalibrated my set up in cubase device set-up and BOOM!!! back online.

bottom line sometimes those updates lead to nothing but a whole lot of down time! from now on I’m on my K.I.S.S. (keep it simple stupid) lol. and if it aint broke don’t update it LMAO!!! well If anybody needs any help or needs me to direct them to where I got the download or wishes for me to send them an email with the rar. file, I’m down. hit me up. WHEW!!!

Well I got Cubase going properly. The problem was the old fire wire card, which didn’t work with Windows 7. Thanks everybody for your help.