Cubase 6 - no sound. Device setup looks OK

Hi,

I’m using Cubase 6.0.7 Producer edition and the sound has stopped working recently in both 32 and 64 bit modes. When I load up old projects or create new ones, no sound is generated by any audio inputs or softsynths or even trying to play samples in the media bay. There’s not even a metronome beep/click being played.

Other applications manage to push sound out through the audio interface no problem. I’ve tried the typical setup 101 things I know of and that are listed but no luck.

Things I have tried:

  1. Device setup window - correct Focusrite 2i2 ASIO driver is selected. Ins and outs showing as active.
  2. VST Connections outputs tab - Stereo out is set up for Focusrite 2i2
  3. VST Connections inputs tab - Ins and outs setup for Focusrite 2i2 correctly
  4. Project setup - projects are using a sample-rate and bit-rate supported by the audio interface (44.1kHz / 16bit)
  5. Pulling a sample into a project to play - no sound plays and no signal is indicated in the audio activity meter in the transport bar.
  6. Uninstall and re-install of Focusrite 2i2 drivers. No change.

At first I had thought it was to do with the M-Audio venom I plugged in but I’ve since removed all drivers or hardware entries for it and unplugged in and theres the same issue. No new

My system:
Cubase 6.0.7 Full / producer version 32/64 bit.
Focusrite 2i2 (1st gen) audio interface.
Windows 7 64 bit, 12GB RAM, i7 multi core processor (cant remember model)

Can anyone help? I’ve lost a day on this now :frowning:

Thanks in advance.

Any relation to this issue that has to do with the antivirus program being used?

https://www.steinberg.net/forums/viewtopic.php?f=226&t=117020

Regards. :sunglasses:

Thanks. The approval of this thread took a few days. In the meantime I did find it was caused by Avast antivirus, which I have since removed. Was really annoying, this happening over a bank holiday weekend, when I wanted to do some music!