Cubase 6 not opening Cubase 5 projects

I’ve had Cubase since Cubase VST. Every time I’ve upgraded the newer version has opened the older projects, then saved them in the newer version.

Not so this time.

I cannot open any of my C5 projects in C6.

C5 projects are opening fine in C6 …can you describe what exactly is happening & say on which o/s.

The only thing the error message says is:

Cannot open project file “XXX.cpr”

I can start and save a new project OK. Just can’t open a C5

Windows XP Pro V.2002 SP3
AMD Athlon 64x2 Dual Core Processor 6400+
3.2 GHz

Blind guess…
Make sure that you doesn’t have a flooded computer with spam and viruses. This can alter windows security and tons of other things on your setup. Run some scans with a good anti-spam/virus tool, if you haven’t already done that.

I can also open all my old C5 projects in C6, no problems. So it’s definitely a problems with you setup. Also check folder properties, that you have full change and read rights for your projects.


Actually, the projects will open as long as I open them from within Cubase.

But, if I double click on the project icon, NOTHING opens, not even C6 files.

If Cubase is not running, and I double click on one of my project icons, Cubase 6 loads up and then I get the error message.

If Cubase 6 is already running and I double click on one of the project icons, I get the error message.

The only way to open a project is to first run Cubase, then go to the File>Open command and do it that way.

Any ideas?

Worth a try :

Right click on the file, select ‘Open with…’ and select ‘Programs’ to open a list. Select Cubase6 from the list and check ‘Always open this type with this program’.



if this doesn’t work then surely opening your projects from within cubase then saving them one by one wouldn’t take that long?

once saved in 6 they should open as normal…

Doesn’t work. This must need an update from Cubase to fix.

I can drag the project icons into Cubase and they open. At least this will keep me from having to browse each time. But they won’t open if I double click the icons.


works fine here (W7 64 bit, C6 32bit), sounds like you’ve got something set up wrong…

too many people using the “bug” word on here, most of the time it seems to be human error. not saying you specifically just in general.

have you tried this?

Try this:

Go to folder options/file types & locate .cpr & check that cubase6 is set there…even if it is already selected, change it to something else (unrelated…like notepad) & then change it back again…make sure to OK the process to apply iot fully.

Doesn’t work. This must need an update from Cubase to fix.

WinXP is unsupported, so if you can’t fix it yourself don’t expect Steinberg will.
I think it’s a Windows issue though…have had it myself some years back & though I can’t remember exactly what fixed it I’m pretty sure it was something simple like associations.


This happened because probably you have used a cracked version of c5. Isn’t it?

The crackers offen put poop inside.

Even if you have bought C6 and you have successfully installed it, the problem is still there. Right?

Even if youy deceide to reinstall the cracked version, the problem remains…

Some viruses changed some internal option.Boh…

Cheers, Johnny

looks to me, you´re not even using a supported OS…?
This seems to have been quite regular thing with XP. I had that myself with C5 on XP.


Strange! Same thing here…

Bye, J

Your knowledge of cracked software, is rather disturbing, and so is your accusation that someone else is using cracked software, just because you do, doesn’t mean it’s right or anyone else on this forum does. Your knowledge of pirate software seems to exceed your knowledge of genuine software.

On Windows XP, Cubase 6 will not open a file by double clicking a file name, neither a C5 or C6 file. You do need to open Cubase first and load a song from there, then all is OK. It is all OK on Windows 7.

Cubase 6 works perfectly on Windows XP, other than this file association issue, it cannot be considered a bug, as Steinberg have officially disowned Windows XP, and it is all OK on Windows 7.

I think there was a fix posted somewhere here or in the old forums, by simply correcting or creating a registry entry. I did not have the problem with Essential 5 opening projects on doubleclick on the same XP machine.