Cubase 6 project file playing slow

Hi guys,
-I just upgraded from Cubase Studio 4 to Cubase 6.
-I use a PC.
-I recorded drum tracks in Cubase 4 (wav files).
-When I open the project file in Cubase 6, the tracks are playing back much slower, and lower in pitch.
-I tried reopening the same project file in Cubase 4 and it sounded fine.
-I tried creating a new project in Cubase 6, and just imported 1 of the .wav files, and still same results.
-All wave files were recorded at 88.2 kHz, 24bit.
-I tried changing the sample rate to be higher, and lower (without converting the .wav) but still no luck.

And this is a stupid unrelated question, but how do I change the right click on my mouse back to being the dropdown menu like older versions of Cubase, rather than the option to change the click tool?

Ok, last stupid question. There was also a button in the top left corner to pull up the mixer window. I don’t see this in Cubase 6. Of course I could just hit F3, but is there a way to bring this magical button back into my life?

Any ideas?

Thanks to anyone who could help.

Hey there,

Make sure you have your Cubase 6 project set up to the right sample rate and bit depth to match your audio. If you want to use those settings (88.2/24), then set them in the “Project settings …” part in the “Project” menu.

Also, check the settings for the audio files in the pool. Set the tempo of the recording there and change the musical mode setting if you need to.

As for the right-click and mixer button - no idea short of trawling through the options or checking the manual.


Yup, sample rate problem? check the sound card control panel after you set the project to the correct setting.

The pull down menu can be set in preferences, also try right clicking in the menu area to select what can be shown or hidden

My project setup is set to the correct settings (88.2, 24)
What do you mean by checking the sound card control panel?

I also set the tempo in the media pool, as well as tried turning musical mode on and/or off.

Some other notes:
-I exported part of the wav file to my desktop at 88.2,24 and when I listened back on a player outside of Cubase, the exported file sounded fine. Then I imported this file into cubase again, and it was slow yet again.
-I have another computer with Windows XP (the one ive been talking about this whole time is windows 7).
Anyway, i tried opening my original file (with all the drum tracks) and it wudn’t open, but when i created a new project, and imported the file, it seemed to sound fine.

I feel like this must be something stupid.

What sound card do you use?

The sound cards control panel will give you information on what samplerate it has set itself to so you can confirm that it’s set correctly.