Cubase 6 releases audio drivers without it being turned on?

So, I sometimes play StarCraft 2 while I use Cubase 6.
I want the sound to come only from Cubase and don’t want Cubase to release the drivers to StarCraft 2. However, sometimes (seems random) Cubase 6 releases the audio drivers muting the sound in Cubase and turning the sound on in StarCraft 2. To remove this release I have to turn off StarCraft 2 and any other program using the sound drivers. This can be quite irritating.

Anyone know a fix around this?

Obviously you’ll need to untick “release driver in background”

Other than that you might have more luck running asio4all either with Cubase assigned or perhaps with windows sound manager assigned to use asio4all and Cubase using your existing asio driver.