Cubase 6 - Startup fail

Hi turning to the forum for a bit of help, if anyone else has experienced this issue:

First specs: Windows 7 64bit, 6gb ram.

Cubase 6.0 here, a recent purchase I’d only run it once to see if it started up (which it did no worries), and then again to test out some bouncing down of VST’s which worked fine.

Updated the VST’s (NI guitar rig/kontakt), updated cubase to 6.0.3 and suddenly it’s all screwy. The problem is that when starting Cubase it hangs loading a random VST. sometimes it’s one of the NI things, sometimes it’s Tonic, Monologue or Embracer, which is what confuses me.

I tried installing 6.0.4, which didn’t help, then rolled back to 6.0 since that had worked fine but that no longer works either.

I’ve tried emptying the preferences/appdata folder and that hasn’t helped at all. I can get it to run by removing the 32-bit vst plugins and the steinberg\cubase\vstplugins folder that contains monolog/tonic etc - leaving only the 64-bit NI plugs… but obviously this is less than ideal as it means i have no access to cubase’s supplied eq’s etc.

Anybody experienced this issue before? Seems to be 64/32bit related i guess but as it’s run fine before and the plugin that causes it to crash seems random every time I’m having a heck of a time sorting it out.


Ok think i can state it more clearly. Quite a few plugins have stopped working. This includes Tonic, Embracer and Monolog of the supplied plugins. They cause the program to come to a halt during the load process. Removing prefs files/3rd party vst’s does not stop the supplied ones from crashing. This problem is new as previously it all worked fine. 6.0, 6.0.3, 6.0.4 all tested and have problem.