Cubase 6 - Systemabstürze bei Inserts

Hallo Leute,

ich habe ein großes Problem mit Cubase 6!

Cubase stützt ständig ab! Meistens in Verbindung mit insert Effekte. Dabei ist es egal ob es Inserts von Fremdanbietern oder Cubase selber sind. Kleines Beispiel: Ich öffne Reverence – Stürzt ab! Ich mache Einstellungen in Ping pong Delay – Stürzt ab! Ich schließe Halion Sonic SE – Stürzt ab! Und wenn einmal in einer Datei der Wurm drin ist hilft auch kein Neustart. Die Datei ist dauerhaft beschädigt!

Ich habe einen I-Mac mit vier- 2,7 GhZ Prozessor und 8 GB Arbeitspeicher. Mac OSX 10.6.8. Also Leistung satt! Meine Projekte sind auch meistens nicht über 20 Spuren groß!

Ich habe nur legale Software und Plugins. Der Rechner ist super gepflegt und hängt nicht am Internet!

Hab mir extra einen Apple gekauft damit so etwas nicht mehr passiert. Hab immer ein komisches Gefühl wenn ich mit Cubase arbeite! Was kann das nur sein. Hoffe ihr könnt mir helfen!?

Cubase Version 6.0.5
Fremdplugins von Melda, FabFilter und Waves.
Focusrite USB Soundkarte.

Seit der Version 6.0.5 habe ich auch ein paar Systemabstürze gehabt, vorher niemals. Bei mir allerdings lediglich einmal bisher im laufenden Betrieb (weiß nicht mehr, was ich da genau gemacht habe) und regelmäßig beim Beenden von Cubase. Nach dem erneuten Aufruf ist dann auch die gespeicherte Datei nicht in der Liste der zuletzt geöffneten Projekte vorhanden. Auf der Festplatte findet sich diese aber sehr wohl und ist auch scheinbar unbeschädigt.

Also ich bin kein Apple user aber wenn du sagst:
Ein neuer Apple
mit original Cubase und so, firsch aufgesetzt nicht einmal vom Internet berührt…

Ist ein System das sehr viele haben und wenn da nicht einmal die Standart Sachen funktionieren, drängt sich der verdacht auf dass ein Hardware defekt vorliegt.


Alternativ könntest Du einmal die “Cubase Anwendungeinstellungen” umbenennen und schaun ob nicht vl. ein plugin oder sowas schuld ist, falls Du das nicht schon getan hast.

Wo finde ich denn die “Cubase Anwendungeinstellungen” Bin über jeden Tipp dankbar :slight_smile:

Was ich vergessen habe zu erwähnen. Die ersten 6-8 Spuren oder 1 bis 2 Sunden läuft alles rund. Die Abstürze treten erste nach einiger Bearbeitungszeit auf.

Hallo,

ich will mich nicht zu weit heraushängen, aber ich meine mich vage zu erinnern, zumindest las ich das glaube ich mal, dass sowas auch ein defekter RAM-Riegel verursachen kann. (?)

SEQUENCER-PROGRAMMEINSTELLUNGEN ENTFERNEN:
https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer/kb_back/2020.html?tx_p77sbknowledgebase_pi1[productfamily]=2

Ram Test:
http://www.kelleycomputing.net/rember/
oder
http://osxdaily.com/2011/05/03/memtest-mac-ram-test/

Dein iMac hat insgesamt sehr wahrscheinlich 4 RAM-Bänke. Kannst du nachsehen, wenn du links oben auf den Apfel drückst, dann auf “Über diesen Mac” und dann auf “Weitere Informationen”. Im System Profiler solltest du dann sehen ob du z.B. 2x 4GB auf zwei Bänken oder 4x 2GB auf vier Bänken installiert hast. Falls es 4x 2GB auf vier Bänken sind, sollten die Riegel wenn möglich alle vom gleichen Hersteller sein und am besten von der Firma Samsung (soll keine Werbung sein, es gab tatsächlich mal ne iMac-Serie die nur mit Samsung-Riegeln funktioniert hat, wenn alle Bänke belegt waren).

Hardware-Test kannst du machen, wenn du beim Starten des iMacs die Taste “d” gedrückt hälst. Musste aber ziemlich lange drücken, kann bis zu 5 min dauern. Oder du lädst dir “Rember” runter. Einfach nach googlen. Testet i.d.R. deutlich ausführlicher als der integrierte Hardware-Test und ist kostenlos.

LG, Nils.