Cubase 6 Trial Sounds not audible (Except GM)-MacOS

I’m having trouble accessing HalionSonic SE (non-GM) sounds with Cubase 6 Trial. Some sounds work, some give an error message when being loaded (Some audio files missing - check installation) - to that effect anyway. Some sounds seem to load properly and give no error messages, but they just won’t play anything, even though meter levels are showing up and fluctuating normally.

I tried re-installing the C6 program but that didn’t work. There are 446 sounds present, and the full version of HalionSonic is supposed to have about 900. So I’m thinking the sounds are not being disabled by design, but I could be wrong.

Is there a fix for this?- I tried updating to version Cubase 6.0.5 already. Won’t be upgrading to Cubase 6 until I can check it out fully. I’m interested in HalionSonic as much as (or more than) Cubase 6. But I assume I need C6 in order to use HalionSonic, is this correct? In any event, I won’t risk buying HalionSonic full version until I can either figure this out or get some fresh ideas. Thanks for any thoughts on this…

I’ve been using the Elements 6 trial on XP and having the same problem. I think this is a trial error, since I’ve never heard of such a problem in the true version.

http://www.steinberg.net/forum/viewtopic.php?f=19&t=15631

Please Help! Any moderators know of a fix for HalionSonic SE or for Cubase 6 trial?

If you have the supported version of Mac, check here if you’re not sure, http://www.steinberg.net/en/products/cubase/cubase6_specs_downloads.html, fill out a support request form and maybe Steinberg can fix it through email. Otherwise, they will do a remote support session with you. If you don’t have the supported version of Mac, don’t even bother, because I filled it out with this same problem and they weren’t able to do anything cause I am using XP.