Cubase 6 update installation problems

Subject: Updates failing
Description: The Cubase 6.0.5 update will not install. I get error messages.

Does anyone but me have trouble installing cubase updates?
I am using Win 7 64 bit professional Intel 970 6 core at 24Gig ram.
Fairly new computer.
I have many pieces of software. Steinberg, Native Instruments, Arturia, Universal Audio TC Electroncs to name just a few.
Everyone else’s software and updates install fine, but EVERY time I have received a Cubase 6 update -
It won’t install. One of two things happens
Either A) it starts and disappears or
B) I get an error message about missing strings

Wavelab 7 updates work fine and my Halion Updates are like Cubase and don’t work.
This did not happen sith Cubase 5.
HELP!!!
This is really, really, really, really frustrating. :cry: :cry: :cry: :cry:

i’m having the same issue over here… the update goes through one loading screen and then nothing happens.

extremely frustrating. i’ve tried uninstalling completely and re-installing but still have the same issue. please help

Try unpacking the update-file manually (I use the free 7-zip software for this) and installing the updates seperately.

I have been using the 7 zip solution for some time now, and it worked fine for all the updates, Halion 4, Cubase 32 bit, cubase 64 bit, and on and on, Even the VST soundsets from steinberg were having the disappearing problem, but unpacking first fixed it all.

NOT ANY MORE

The new Cubase 6.0.5 update still won’t work, even with unpacking first.

This time, after unpacking: I start the install (64-bit) and I get a weird error message that it can’t find some .msi file and I have to abort the install. I get the same error message installint the 32 bit and 64 bit version, so the workaround not longer works.

Now what!!! I have talked to Steinberg a million times about this ant they are pretending it is not a problem, and acting like I am the only one in the world with this problem, Any of you that are also having this issue NEED to open a ticket with steinberg to get the developers in Germany to take this seriously.

Thanks everyone for you help.

The Wizard.

Now what!!! I have talked to Steinberg a million times about this ant they are pretending it is not a problem, and acting like I am the only one in the world with this problem,

At the moment i have exactly the same problem with the 32 bit version.

I will try unzipping the file tomorrow and install “manually”.

Are you installing Cubase 6.0.5? Or an earlier version? Or another product.

Please post what happens. I have an open case with Steinberg on this and they have been ignoring me.

When I unpacked 6.0.5 it didn’t work even though earlier versions DID work after unpacking.

The wizard.

The problem is likely to be with the Windows Installer service.

To start you could check if the service is running by going to Start > Run and then type services.msc and check that the “Windows Installer” service is not disabled or that it will start on request, ie manually.

If that is so, then you must also be sure to have updated to the latest version of the Windows Installer Service.

To check the version of the Windows Installer Service, open the Command Line Interface (Command Prompt) via the Run dialog by typing cmd and then Enter. Once the Command Prompt is open type msiexec to see version information.

The installer is running. I checked what you suggested. The version is 5.0.7601, 'The real point is that EVERYTHING else installs. All updates from Native Instruments, Arturia, and a dozen others. Even some Steinberg i.e. Wavelab all work fine. It is just the ‘smart installers’ from Steinberg that are failing.
Something is wrong with the Steinberg code.
The Wizard.

Obviously that is not the case since not everyone has experienced the same issue and anyone who did have any related problems were able to rectify the situation by applying the patch directly.

Whenever there is a major update (non beta) the first thing I do is re-install my system and while that may once have been considered drastic action, it is now what I consider a prudent approach, particularly if you want a fail-safe and smooth DAW operation.

Alternatively you can post a question here:

http://answers.microsoft.com/en-us

I’m not sure there is anything obvious about it, since there are two other people on this thread which has only been active for a day or two that have the disappearing problem which was the genesis of my own problem.

As you know from your own coding, errors or omissions in code can affect different systems differently

Besides, in a working studio, I don’t have time to re-install the system on every DAW machine with every piece of software (easily a couple of dozen) every time an upgrade comes out.

And if there was a system problem, why does no other software update or upgrade require either unpacking or produce errors on any machine in the studio except the Steinberg stuff?(and only some of theirs since Wavelab seems to be immune to problems)

The new error I get now after unpacking is an error that says the msi can’t modify a file because it can’t find it. Yet the Halion 4.5.1 upgrade which was done the same day worked fine (after the unpacking procedure)

I gave the error code to Steinberg and they fellow on the phone said he’d send it to the developers in Germany, I was just hoping someone here might actually have an answer so I didn’t have to wait.

Have you tried repairing Cubase via the original installer?

Im installing 6.05. My guess is that the installer doesnt like the fact that i dont use Halionsonic or any of the other “synths” or Vstsound related stuff.

Ill post later when i have tried the installer.

.msp files (microsoft patch) are standalone installers and don’t require any additional resources.

Well i dont know what has happened but the installer data or the programshortcuts is gone and i cant uninstall C6.


I tried using the disc and the disc installed halionsonic and the rest of the stuff i dont use but it did not install a new version of C6.

After this i tried the 6.05 uppdate nd it DID update Halionsonic and the other “extra” stuff but not the app.

For some reason i must have managed to mess upp the registry and all the shortcuts to Cubase

Now it seems im forced to reformat unless someone knows a way to uninstall the app without the shortcuts (if the registery still is as it should).

If it helps maybe you can try revo uninstaller, or check Programs and Features in the control panel (appwiz.cpl from the Run Dialog).

Add me to the list. I download the update and ran it. Got message “Installer Application has Stopped Working”. This message text was preceded by the Cubase logo. This is a new system and I have been downloading and running other installs with no issue until this one. Windows 7 (64 bit here)

Here is what shows up in the installer detail window:

Problem signature:
Problem Event Name: APPCRASH
Application Name: autorun.exe_Cubase 6.0.5 update
Application Version: 6.0.5.402
Application Timestamp: 4e303490
Fault Module Name: autorun.exe
Fault Module Version: 6.0.5.402
Fault Module Timestamp: 4e303490
Exception Code: c0000005
Exception Offset: 000fae9a
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Hi, I have the same on my Vista 64 bit laptop but not on my 64 bit W7 desktop.

I posted this on the forum;


Hi,

Although Cubase installed and works fine on my W7 desktop (I’m very happy with it and have been since VST24) the installation failed on my Vista laptop.
It said;

! module C:/Program Files (x86)/Steinberg/asio/asiodxfd.dll failed to register. HRESULT-2147024770. Contact your support personel.

Then I had the choice to quit the installation or to ignore.
I quit because cubase 6.0.3 works and has to keep working.

What can I do to solve this?

Thanks in advance.
electric
New Member

//

…and I got this answer;
//
by mashedmitten » 10 Dec 2011 03:25

Did you dis-able UAC? Are you installing as Admin? Virus Protection?
//
Anybody had it solved?