cubase 6 vocals going weird? because of no mp3 encoder?

I recently purchase cubase 6 elements…and i recorded a song using a se electronics x1 mic. Went to go mixdown and i discovered this whole thing about you have to buy the mp3 encoder so it said i had 20 left or something…but i listened to the encoded mp3 and it’s like its applied a pitch shift to my voice in parts i sound normall…everywhere else i sound like dead pitch shifted and slow…is this what the demo of the mp3 encoder is meant to do?? until you buy it??

Try exporting it as a wav and see if that sounds the same. Report back.

If the wav sounds good, maybe give a link to your wonky mp3 so we can hear the weirdness.

Aside from that, you can get lame enc free (and create mp3s). I prefer to export as wav, which is a lossless copy of course, then make an mp3 copy from the wav export. Not sure why you wouldn’t want a pristine, lossless copy for posterity.

how do you install lame free? im interested in getting it…and yeah ill try .wav but even when i go back into the project it sounds weird

Did you change the samplerate perhaps?

For windows:

The Lame encoder GUI -
http://www.dors.de/razorlame/index.php

Lame enc
http://lame1.buanzo.com.ar/#lamewindl

Unpack the GUI (first link) and put it in program files or wherever you want, then create a shortcut to it and put that on your desktop.
Install Lame enc from that second link.
Start up the UI, when you hit encode it will need a path to lame.exe, which was installed in the second step, browse there, then you should be set to use it after that

The GUI and the encoder are distributed separately to protect against potential mp3 patent litigation I believe.

The LAME encoder is used by Audacity, which is a useful freebie to have in itself.

If i did change the samplerate is there a way i can change this back?? let me know please guys cubase 6 newbie

I think ive done everything you’ve said with installation of LAME MP3…how do i know if i’ve installed it when im in export??

bump

Check under Devices>Plugin Info>Audio Codecs and you should see your LAME encoder listed there. In Explorer it will need to be in the same folder as your other codecs.

I wasn’t suggesting that Cubase would then recognize the lame codec and be able to use it from inside Cubase on export. I’d doubt that is possible, as Steinberg wants to sell you a license to the Fraunhoffer one.

With lame, you’d export a wav from Cubase, then separately open up the lame GUI and drag the wav onto it and encode.

Okay well it doesnt show up in my audio codecs…does it appear as LAME? I cant find it so maybe in step 2 when installing the codec i got confused could you re-post it more precise…thanks

Cubase will never recognize it, so don’t even bother trying. You need to use it as a standalone encoder.

When you open the GUI (RazorLame), all looks good, but it is not really ready yet. RazorLame.exe needs to know the path to where Lame.exe is.

That path is:
32 bit windows: C:\Program Files\Lame For Audacity
64 bit windows: C:\Program Files (x86)\Lame For Audacity

When you click encode with a wav in the window, the GUI will prompt you for the path, if it does not already have it.

Pain in the neck, I know, but they have to distribute the two components separately for legal reasons I guess.

You just need to set the path once, then leave it alone and it will work for you going forward. RazorLame has a “Lame Options” menu where you can set your bitrate. Basically you just want to change the bit rate to what you like (I usually use 256) and leave the other stuff alone. It initially defaults to 128, which is a little light, in a world where we all have high speed internet and want to preserve audio quality. I highly suggest bumping that bit rate up. Your mp3 files will be bigger, but they will sound better.

It should be possible to place the dll file in your audio codecs folder and Cubase recognize it as a codec. Should work, definitely worth a try. I’m gonna give it a shot myself in a while. Remember it has to be a dll file.

I tried with the lame_enc.dll and it didn’t work. There is a 64 bit version of lame_enc.dll attached to a post on the Reaper forum that someone compiled.

The dll that’s widely distributed is 32 bit, so would only work with 32 bit Cubase. I did not try that combo. I assume Cubase is preventing any codec that Steinberg does not distribute from being recognized in the audio codec folder. Either that, or there is some proprietary interface at work there and the dll could not work regardless. Seems that way to me anyway.

I run Cubase 32 bit, so I’ll see if it responds. All this seems like a pain in the butt, why not just find any converter. I thought the point would be to export directly from Cubase as a MP3.

Again, I never suggested that Cubase could use the lame encoder. I said that the lame encoder was a free alternative that can be used as a standalone mp3 encoder. Yeah, you can use whatever encoding solution you want.

Once you have lame set up, it is really very simple.

Some comparisons -
http://milaa.tripod.com/mp3Comparison/conclusion.html - skipping to the conclusion on this link
http://www.sonarnerd.net/projects/wavcomp/
http://www.un4seen.com/forum/?topic=8588.msg58892#msg58892

All very confusing and somewhat contradictory. My key takeaway would be that Lame and Fraunhofer are probably close enough that most of us would never be able to tell the difference. Encoding at a higher bitrate is more important than picking a specific codec.

:imp: :angry: :smiling_imp: Nope, Cubase doesn’t recognize the codec! Steinberg got us on this one, boys. :neutral_face:

Its okay I purchased it anyway…so much simplier…right ALSO…how do i restore the sample rate?? of a song??

I’m sorry, what exactly do you mean? If I’m following you correctly, you can always adjust it in the export window and re-export.