Cubase 6 will not output sound through Presonus AudioBox

My problem is that Cubase will not output any sound. BUT It does record sound and it will show the audio wave representation of that recording on the screen like normal. Also, it shows on the indicator bar that their is an output. So it seems to me that most everything is working fine, it is recording, it is outputting, the ASIO driver is working correctly for my Presonus Audiobox, but there is no actual sound coming out of the speakers. ??? Idk. Im not really sure what to do. I have looked and looked for any mute button i might have missed, and i have checked in the Device Setup to make sure it is set up correctly, and I have also made sure that things are set up correctly under VST Connections. Im not sure… any help would be much appreciated.

here are some screen shots
Device Setup.PNG
Capture.PNG
VST Connections.PNG

Channel outputs routed correctly in mixer?

Have you switched your amp/speakers on :laughing:

Oh and what do you have your speakers plugged into

here are some more
VST Connections 2.PNG
Device Setup 2.PNG

@ Split: Yea I think so. I mean im only recording mono. So my mono 1 is working correctly and picking up the signal. idk. haha and yea. my speakers are on. i have checked that like ten times thinking, “wow, if thats the problem you are so dumb.” but they work, the audiobox allows you to change whether the signal just goes straight to your speakers or you can switch it to VSL which goes into the DAW. So when i turn the VSL off, the sound comes out of my speakers just fine.

Disable the “record enable” button…?

my speakers are plugged into the back of my Audiobox. they have been working for recording since i have gotten this interface. and I will try that.

So the mixer knob on the Audiobox is turned fully towards playback?

And what do you have clocked to it?

that didnt work. I mean usually the record enable button always stays on? and that has never before affected my playback. i dont understand why it did this. i was trying to hook my MIDI up through my audiobox, (I usually just do Audio through it, but i wanted to start using MIDI), so MIDI was giving me a hard time, when it would play back it was very gritty and nasty, and so i worked on its inputs and and outputs through that channel until i made the sound work, so i was playing some stuff through just to mess around, and it worked for a while, but then all of a sudden it stopped producing sound. it stopped when i changed a halion instrument for that track, but i dont really feel like that would effect my inputs and outputs. that is basically just the description of what happened, and how it got to be like this.

Reboot the computer/

And why is externally clock checked in device setup?

yes. The mixer is turned all the way to playback.

and when you say clocked to. I am not quite sure what you mean. Explain that? does that have to do with the record format?

I have also rebooted my computer. didnt help. i even uninstalled cubase and reinstalled it. I figured that would help.

hmmm. im not sure. i have never noticed that before. i assumed that was a default setting. is that a problem?

Well I would assume you are not clocking with an external source so try turning it off!!!

i turned it off. but it did not change anything. i changed the driver to the generic low latency driver. and that works fine. it outputs via my computer speakers. Does that mean it is a problem with my Audiobox driver?

Try Headphones on the Audiobox (with the correct drivers) to eliminate a wiring error.

Can you post a screenshot of the Audiobox control panel settings.

Hey! I believe I found the problem. I uninstalled the Presonus driver, and then reinstalled it. And now it works just fine. Dont know why their would be an error like that? but i believe this has solved the problem.