Cubase 6 won't even load - Mac OS 10.8.2

Anyone ever had this problem? Cubase 6 was crashing often upon exit, so support recommended I remove all preferences files, which I did. It started up once, now it won’t even load. It freezes right away before the splash screen even comes up.

Aloha M,

IMHO
it is unfortunate that people actually ‘trash’ (delete) their preferences
when just moving them to a different location also works.

1-If you still have your old pref files, try putting them back
and see if you at least get back to where you were when this all started.

2-Are there any peripherals connected to your 'puter which might trip up
Cubase while starting? If so disconnect them.

3-If no to 1 & 2 at this point I would say go ‘vanilla’,
Trash all of Cubase (not just preferences) and then reinstall and update.


BTW
I believe the

Cubase 6 was crashing often upon exit

issue
has had quite the discussion going on for a while now; and the upshot is for many users
the prob seems to stem from some 3rd party stuff still trying to ‘hang on’ when Cubase
is attempting to quit.


HTH
{’-’}

Oh I was smart enough to move the prefs files elsewhere. :slight_smile: Once I moved them back, Cubase worked fine again. This is odd. You should be able to just remove all the com.steinberg.* prefs files and the Library/Preferences/Cubase 6 folder, and it should just regenerate all that. It actually ran once, but after I quit and re-ran it, it froze.

This is odd.

Show me any computer/programme that is not. :slight_smile: :slight_smile: :slight_smile:

{’-’}

Dear MDesigner,

please install the latest eLC: http://www.elicenser.net/en/latest_downloads.html

There was a problem with a previous version of the eLC and OS X 10.8.2, where the SYNSOPOS wasn’t quitting when quitting the application, e.g. Cubase, so it wasn’t possible to start Cubase again (or any other Steinberg application for that matter) unless you rebooted your system. This issue has now been fixed with the latest update.

Like curteye would say, HTH (Hope this helps)

Regards

That was quite helpful! Haven’t verified that this fixed the issue just yet, but I’ll bet it will. Thanks!