Cubase 64 bit WONT OPEN. SYNSOACC error

I have posted this in the ‘welcome’ forum also, but there is nobody using that forum.

I have installed 64 Cubase 6.5
The 32 bit version has been running perfectly.

When I click to open 64 bit (even as admin), I get the following message: SYNSOACC.DLL could not be found.
However I can see it in my Win 64 system folder.

My system: Win 7 Pro 64 bit
i7 CPU 920 @ 2.67ghz
8 gig RAM

I re-downloaded / reinstalled the latest E-licenser also. VERS: 6.3.5.6095 This APPEARS to be for BOTH 32 and 64 bit versions.
Any suggestions? I try to re-activate the license and it tell me license is already in use, can only activate once.
I Assume I can run 32 bit and 64 bit together witht he same license?

Thank you!

That is correct.

It’s not the license.

Not at the same time.

I really don’t know. :confused:

Thank you SHINTA! I appreciate you taking the time!!

Yes, not at the same time, but both versions can be installed on the same machine at the same time with the same license correct?

I would really like to run this in 64 bit. I really need that RAM available right now.
Any suggestions? Anyone.
I have re-booted, tried ‘placing’ the SYNSOACC .DLL in various folders, but nothing works. CUBASE 64 will not open.

Can you launch the 64-bit version after a fresh boot? Maybe something lingering from proviously launching the 32-bit version and it didn’t shutdown properly. I’m reaching here.

Bottom line, you should be able to run both versions (of course not simultaneously). If the 64-bit refuses to run, then I would say it must be an installation problem of some sort???

Ron

Ahh looks like you responded before I posted. So it sounds like reboot doen’t fix things.

I asked that question myself back a while ago and got an affirmative as a response.

I definitely have both versions installed and they both run.

Ron

Thank you Ron! Appreciate trhe reply.
I will try to reinstall again and repost in few minutes. Yes fresh boot does nada.

Give this a shot: http://fix-all-dll-errors.com/synsoacc.dll/

:wink:

Thank you Bane.

IS this a safe program? Have you ever used it? I hate to ‘fix’ anything in a stable system.
I am running the APP now, it is finding 100s of ‘errors’. I doubt I want to ‘fix’ these.

Anybody have an opinion of this APP?

Thank you

Fresh install did nothing.

Anybody esle have a suggestion?

By the way BANE, REgCleaner costs $32.
Don’t want to to pay to ‘maybe’ fix an error that could be a software glitch.

Thank you.

Hmmmm…

Never used it. The download is free right? I’m guessing it evaluates your dlls and wants you to pay to fix them. However it claims on the page that it will fix Synsoacc for free. Whether you want to fix the dlls is your call. Meanwhile I’ll ponder what else might help…

I’d say put in a support request at Steinberg. This definitely is not right. And I think you’re right being a bit weary of reg-cleaners on an otherwise good system. In your shoes, I wouldn’t dare it.

Have you tried everything in the help file:

  • That the protection device is correctly connected. All ports should be tried.
    If you are using a LPT-Protection device check that the contact pins on both the device and on the parallelport are not bent.
    When the protection device is connected directly to the computer, not via a hub or an extension cable, check that it appears in the License Monitor.
    That your USB- or parallelport is working. You can check this by connecting other devices.
    That your protection device is correctly found on a different computer.
    That a different protection device is correctly found on your computer.
    If there is a new update from your software producer available, then make sure you update the License Control Center and the Protection Device driver.
    That you have installed the protection device driver, which is available on the program-cd.
    That the protection device should appear in the device tree, even when it is the only device connected to the USB- resp. parallelport.
    That you have tried all available BIOS- and control panels for the USB- resp. parallelport.
    That the USB-Protection device is shown in the device manager of the operating system as a „Syncrosoft Protection Device“.
    That when connecting the USB-Protection device to the computer the LED-light/s flash several times.

This is a common problem actually. I’m sure that support will point you to a similar dll fixing program.

This is what Google brings up: http://lmgtfy.com/?q=cubase+synsoacc+could+not+be+located#

Thank you Bane and Arjan.

I did run a safe RegClnr (with backup) it did not solve my problem.
I did download a fresh .dll file and replace them in the sys32 and sysWOW64 folders and nothing. I changed them back as the original .dll was the newest.

I reinstalled 2 times.
Bane I have gone thrugh that entire checklist.
All is well in my system but Cubase 64 bit will not OPEN. I get the same error message each time.
"SYNSOACC.DLL could not be located in Windows system folders"

I submitted a support ticket. I do hope I get a reply. :slight_smile:

You will, within 2 business days. :wink: Great support team. Good luck figuring it out. Would you mind sharing the solution? :slight_smile:

SUCCESS!!

OK. UNISTALLED 64 bit again (removed all folders etc. and then re-boot). Then UNINSTALLED the lastest version of LCC and all folders and then re-boot. THEN Reinstalled 64 bit again, then reinstalled latest LCC again (so that LCC might recognize BOTH version on install).

Success!!

Now WHY doesn;'t the Steinberg bridge in 64 bit work? Where do I get that at?
None of my 32 bit plugs are working. I though Cubase 64 had a built in bridge. Not even my UAD is working.
New post perhps.

Thank you all for your help! :slight_smile:

You might need to add the folder(s) where your 32-Bit plug-ins are located to the VST Plug-in paths in the 64-Bit Cubase. Restart Cubase after adding the new location(s). The VST Bridge should run without any user input. Your 32-Bit bridged plugs will show up with “//” in front of them.