Cubase 7.0.3 - Audio Mixdown - Preview Level Not Right

Came to export a project I’ve been working on recently and noticed that the ‘Export Audio Mixdown’ level was different from the level I’d been working with.

I’ve never had this happen before and I’m not sure if the level is different on the finished export but it is certainly different during the ‘Export Audio Mixdown/Audition Volume’ as its exporting

Anyone else come across this recently?

Any help would be appreciated

Was this a realtime or offline export?

Hippo

Hi Hippo, it’s a realtime export

Try an off line one and compare it with the realtime one
I think there is a bug here since 7.03

Hippo

I think this relates only to the monitoring levels, not the exported files…

Hippo/thinkingcap

Realtime export and offline produce the same levels as original, thinkingcap you are correct, it’s just monitoring level while exporting in realtime that is louder. I’ve got a meter plugin inserted over the Control Room and it is showing a definite increase in volume during the realtime export…though, like I’ve said it doesn’t affect the exported result.

I’ve never come across this before, it’s got me stumped

Hi,

IMO its a bug:

http://www.steinberg.net/forum/viewtopic.php?f=184&t=37725

Confirmed. I often use external instruments so most of the time I do a real time bounce. The volume increase is dramatic and undeniable, yet the resultant bounced file is fine.

Could this be some obscure setting in the control room?

This should be easy for anyone to confirm.

Hi, thank you for confirming this. Has this just started since 7.0.3? Because I certainly don’t recall this happening in earlier versions

Kind regards

Hi,

Spent an hour or so going through the ‘Control Room’ settings yesterday before I came on here…couldn’t find any solution.

Kind regards

Hi,

Yes, +6dB on real time export starded since 7.0.3. Before there was a problem with +1.2dB on playback/export. Workaround was to load control room preset. Sorry, but I don’t undestand why company like Steinberg don’t check issues like THESE before release. Can I trust this software then ? I really like Cubase new features/mixer but…what next ? Will audio level be right in 7.0.4 ?

I couldn’t find anything in the control room either. Also, I haven’t noticed this issue before Cubase 7.03. The only work around (if you can call it that) is to remember to turn your amp down while you bounce. But that’s not right is it?

I’ve had a couple of problems of late, which I’ve been able to solve through making adjustments to my system, including a complete re-install of Windows, and I’m not one for casting aspersions toward Steinberg every time I get a problem, but there appears to be no way around this. Dare I say the dreaded “B” word? I think I will. This is a bug, isn’t it?

Are Steinberg aware of this yet? As any one posted a ticket? Or whatever it is you do?

Steinberg is aware of the issue and as noted above, it only affects auditioning, not the actual mixdowns themselves. If doing a realtime bounce, one should have an audition level slider on the export progress window correct? Simply turn this down while exporting. No need to physically turn down your speakers/amp.

Yes, that’s true of course. But getting the exact same level would mean piddling about with db levels and wot-not, as is also the case with lowering physical monitoring. You really want to monitor exactly what you’ve been listening to while mixing down, no? :ugeek:

But in any case, so long as they’re working on it…

Hi Cantankerous,

Yes, that’s right, you can turn down the audition level slider to adjust the volume but the metering I have inserted over the Control Room outputs is reading incorrectly during export which can be a little off-putting.

Still, I’m hoping it’s sorted with the next version

Kind regards

The export level is exactly 6db (or extremely close to that), so turning the levels down by that amount will give you an accurate representation until it is resolved.

Okay, got it…thank you