Cubase 7.0(Works) Cubase7.5(Crash) Cubase Pro 8(Crash)

Cubase 7.5 and 8.0 are not usable while Cubase 7.0.6 continues to work. When I first installed 8.0 It worked but when I tried to close it, it crashed. Then when I tried opening older projects or templates, they crashed as well.

I’ve tried repairing permissions to no avail.

Imac i7 32 gigs of Ram
UAD Apollo Quad

So I tried something tonight that also demonstrates strange behavior. I opened Cubase 8 with an empty project, all things worked. Created a project with a few VST’s etc… Saved it and reopened it… Crash… I then reopened a blank project, then opened the crashed project without activating it… No Crash… Activated it while inside Cubase… Still worked!! Made a few changes saved, re-opened… Crash. Same thing happens with templates, I can only open things by opening a blank project… opening the older project or template while inside Cubase(Do Not Activate)… Activate while inside Cubase…All works. I just don’t get it… It’s been acting this way since 7.5… Again …7.0 works with no problems… Same plugins file architecture etc…

I too am having crashes on regular basis with Cubase 8.0.5, often when saving. It is worth noting when I open Cubase task manager says it’s not responding when it’s loading up. It also reports as not responding during a session.

I am starting to think it might be something to do with the UAD (Satellite). Have submitted a support ticket so will repost findings once I hear back.

I believe I figured it out. However I’m waiting on a response from the ticket I sent in to Steinberg to confirm. I will post soon.