Cubase 7.0.x with Windows 8 pro


I’m having troubles with Windows 8 pro and Cubase 7.0.x.
Only getting hick-ups and stutter.
No problems with Win 7 64 bit with all Cubase 7 versions.
No problems with Win 8 pro and Cubase 6.5.3.
Using all the latest drivers for MR816x and CC121.
So the problem must be in Cubase 7 !

When I go to Devices - Device Setup - VST Audio System, I disable:
Multi processing, Asio-guard and Activate Steinberg Audio Power Scheme (disabled)
Further audio Priority = Normal

With this configuration I can play projects for 99% stutter free,
but this can’t be the solution.

Who knows the real solution ???

Best regards and thanks in advance,

Sorry to hear you have trouble with your system.
I’m running the same Os 64 bit and Cb 7.0.2 but with 8 cmc’s,
1 Novation Remote Zero SL, 1 Machine, 1 Virus TI2
and also a SSL Alpha link running 32 channels in and out
in real time and all this without any issues whatsoever.
Is the MR816X Usb-powered? And have you checked that there isn’t any system
Hope you solve the problem though

Edit: Sorry, I didn’t read you ran your system 99.9% of the time hassle free…
So what’s happening when that 0.1% occur? Do you have a Usb connected camera or other
unit that only “wake up” randomly?

When I first started working on W8, I also had clicks and pops all of the time.
I turned out the issue was with the generic W8 firewire driver.
Once I installed the old Windows 7 generic driver, the problem went.

But then again: if this would be the case with you, the problem would also occur in C6.54 I guess.

Had problems with windows 8pro, Cubase 7.0x and MR.
How did I solve it:
-turn off MR and CC, only turn on when I mention.
-made a clean install Windows 8pro on my pc.
updated all hardware drivers (mainboard, graphic card).
update Windows 8 pro.
download NET Framework 3.5 including 2.0 and 3.0 and install and check for updates.
-Installed Cubase 7.0.0 64 bit (don’t start Cubase)
-Installed Cubase 7.0.2 64 bit (don’t start Cubase)
-Installed latest driver CC (CC121 V174 win64)
-Installed latest driver MR (MR V174 win64)
Turn on CC and windows will install driver.
Turn on MR and windows will install driver.
-locate your MR V174 win64 directory on your harddisk.
go to utility and run ysfwutility, change IEEE1394 buffer size to Large, click ok and restart computer.
-go to Configuration - System - Device manager - IEEE 1394 Host controller.
right-click on Host Controller and click -update driver software,
click -Browse my computer for driver,
click -Let me pick from a list…
choose 1394 OHCI Compliant Host Controller
click -next (when finished restart your computer)

start Cubase 7.0.2

click devices - devices setup
vst audio system, Audio priority = boost, activate Multi processing, Asio guard and activate stenberg audio
power scheme.

click yamaha steinberg FW ASIO - control panel and change asio buffer size to 1024.
close - apply and ok.

This works for me !!!
Please let me know if it works for you.