Cubase 7.02 das Video gedöns abschalten ?

Moin,

Kann man eigentlich das Video zeug was Cubase beim starten läd, irgendwo abschalten wenn man garkein Video braucht ?

Danke

Ich vermute mal, du meinst den Steinberg-hub?
Datei/Programmeinstellungen/Allgemeines/Steinberg Hub verwenden -> Häkchen entfernen, und schon startet Cubase schneller…

Ich denke, er meint den Videoplayer / -“bearbeitungsteil” innerhalb Cubase.

Hmmm, klingt wahrscheinlicher.
Hab grad mal geguckt da ichs eigentlich nie verwende. Sehr umfangreich sind ja die Konfigurationsmöglichkeiten zum Video nicht gerade. Irgendwie meine ich mich auch zu erinnern, daß man ‘früher’ auch noch andere player als quicktime anwählen konnte. :confused:

Ja, bis C 5.1

Genau um den videoplayer geht es, wenn cubase läuft, laufen 4 Dienste die für Video sind.
Hab da den Anschein das die manchmal stören.

versuche es mal mit der Datei umbenennen.
Cubase Video Engine deaktiviert
VideoEngine.dll --> VideoEngine.dll.old

gruss
andreas

Teste ich mal aus… Danke

Soo also irgendwie scheint die Video Engin ne macke zu haben.
Nachdem ich sie umbennant habe, und ich Cubase aktive versucht habe zum absturz zu zwingen.
Kann ich auch den Task beenden, wenn Cubase abgeschmiert ist, wie ich auch in nem anderen Thread beschrieben hatte.

http://www.steinberg.net/forum/viewtopic.php?f=176&t=35376

Scheint also irgendwie zusamen zu hängen.
Da ich selbst das Video zeug noch nie gebraucht habe, kann es erstmal wech bleiben.


Danke für alle Tips…

Und, Lade-, bzw. Startzeit?
Kann man das ‘Abschalten’ des Video-Motors als tuning betrachten? :wink:

Stimmt cubase startet etwas zügiger.

Komm, ich biete dir einen Tausch an… Deine Cubase Voll gegen meine Artist - da is das ganze Gedöns aus! Und machen kannste trotzdem fast alles…