Cubase 7.04: 3x Top, 3x Flop

Hi Folks!

Ich hab lang überlegt, ob ich noch was schreibe, aber was soll’s: Jetzt hab ich grade Lust drauf.
Also vorweg: 7.04 IST eine Verbesserung zu 7.03.

Top 1: Die Mixer-Größe verstellt sich nicht mehr. Zumindest bei mir nicht.
Top 2: Die Lesbarkeit des Mixer ist prima geworden.
Top 3: Keine Abstürze. Bis jetzt zumindest. Letzte Recording-Sessions ohne Probleme.

Flop 1: CurveEQ funktioniert immer noch nicht bei mir. Steinberg-Support --> kein Bild, kein Ton mehr …
Flop 2: Das hatte ich zum ersten Mal jetzt: Verkorkstes Mixer-Display.
Siehe https://www.steinberg.net/forum/viewtopic.php?f=175&t=39879
Das glaub ich langsam nicht mehr. Wie verbugged ist das denn? Letztens 1 Stunde zugebracht, meine
Mixer-Elemente zum Erscheinen zu bringen (wie das geht: siehe Link).
Flop 3: Der Steinberg-Support ist für mich Totalausfall. Andere sind da wesentlich fixer. Da wird sich
gekümmert bis das Problem gelöst ist und mehrmals nachgefragt, ob alles wieder gut ist.
(so erlebt bei UAD, Soundtoys, Voxengo, Melda, etc.).
Und es ist mir jetzt wurscht, wenn mein User-Warning-Level steigt. Das hab ich übrigens auch
noch nie erlebt: Dass man mit Warnungen bebrandmarkt wird.

Und schönen Sonntag noch …

Dr. Max

Workaround: use Mixer2. I even changed the F3 key command since Mixer1 is totally unreliable.

Moin Moin DrMax,


Warnungen gibt es nur, wenn man nicht den Forum Guide-Lines folgt.

Zum Support:

Der Voxengo Eq wird zwar mit Cubase 7 vertrieben, aber nur als VST3 Version. Die VST 2.x Version ist nicht für
uns verfügbar und wir können Sie nicht bereitstellen.
Der Voxengo Curve EQ wurde von Voxengo auf VST 3 abgeändert und leider haben sich da wohl einige Fehler eingeschlichen.
Momentan warten wir auf ein Update aus dem Hause Voxengo.

Mit freundlichen Grüßen

Marcus

Dann kennen aber leider nicht alle eure Mitarbeiter die Forum Guide-Lines…

Wer denn?



werde konkreter…bitte…


Mit freundlichen Grüßen


Marcus

Dein Kollege Louis Dongo hatte mich mal verwarnt, weil ich eine falsche Aussage eines Mitglieds nur mit einem einfachen “Nein” kommentiert hatte.
Leider ist der Original Post wohl mittlerweile irgendwohin verschoben, wo ich keinen Zugriff mehr drauf habe.

Ok…unglücklich gemacht von Luis…



Er sitzt mir gegenüber und bekommt jetzt eine verbale Verwarnung von mir…




Mit freundlichen Grüßen


Marcus

Hi,

habs schon woanders angebracht, aber habe auch Probleme mit dme Interface des Mixers seit 7.0.4
Cubase.jpg
Das Wartungsupdate hat bei mir die Probleme im Mixer der 7.0.3 nur verschlimmert.
Wäre schön, wenn jemand einen Lösungsansatz hätte.

Mit L. Dongo hatte ich auch schon eine unglückliche Begegnung.
Statt Lösungsvorschläge für die damaligen Probleme zu bringen, wurde nur mein Rechner
und dessen System beschuldigt. Egal, wo das Problem liegt - für mich grundlegend falscher Ansatz.

MFG Max

@MXP
hatte das gleiche bild nachdem ich 7.0.4 installiert habe. folgendes dazu geschrieben:

  • Ich habe seit dem Update auf 7.04 folgendes Problem:

Im Mixer werden in den Bereichen Meterbridge bis Bilder die Spuren abwechselnd knallrot und sehr dunkel dargestellt, man kann nichts richtig erkennen.

Klicke ich in diesen Bereich gibt es nach kurzer Zeit einen “Schweren Fehler”, unter neuem Namen abspeichern etc. Benutzereinstellungsordner habe ich schon umbenannt, den neuesten Grafiktreiber nachinstalliert und die Farbeinstellungen unter Cubase und Windows schon geändert. Bis 7.03 hatte ich diese Probleme nie.

Jemand den gleichen Fehler oder eine Idee. Mir fällt nichts mehr ein und so kann ich Cubase nicht benutzen.

MEINE ANTWORT:

ja, hatte das selbe problem. ebenso gabs keine möglichkeit die channel strips zu benutzen. da wurde nix angezeigt bzw. waren die namen der plugins zu lesen (gate, comp, etc.) aber die slots leer.
meine lösung:
nicht lange gefackelt und cubase deinstalliert. anschließend c 7 neu installiert. dauerte ca. zehn minuten.
das 0.4er update hab ich dann direkt über die steinberg.de seite installiert. läuft nun alles perfekt.

mein fehler, wie auch schon beim update 0.0.3, war: hatte die updates über einen anderen rechner gezogen.
anschl. vom usb stick aus installiert. evtl. hab ich vergessen mit windows rechtsklick “als administrator ausführen” anzuwählen. irgend so ne sache wirds wohl gewesen sein. mein fehler, steinberg fehler??? wurscht… hat nicht funktioniert.

wie gesagt…, hatte beim 0.3er update auch schon solche probleme (keine pegelanzeige im arranger fenster neben den kanälen). da ich aber so blöd war und das vergessen habe dass ich wohl irgendwas falsch gemacht hab, bin ich jetzt wieder, updategeil, in die selbe falle getappt.

nach der deinstallation und anschl. neuinstallation von c 7 muss man auch nix mehr zuweisen oder confi. geht total schnell und unkompliziert. zumindest bei mir. probiers doch mal. und berichte…! :wink:

gruß

das war am 16. mai. hatte seit dem keine probleme mehr mit c7 (mehr). arbeite täglich 8-12 stunden damit. läuft alles runt und bunt. einzige sache: wenn ich bspw. den fab filter Q öffne, öffnet sich immer die infozeile oben. obwohl ich diese deaktiviert habe. is das so gewollt? nervt nicht wirklich bzw. blockiert meine arbeit nicht.

Hi,

der Fehler liegt an einer nicht aktualiserten Skin.srf im Cubase Programme Ordner.
Die alte Datei ist vom März 2013 und die neue in Cubase 7.04 ist vom 3.5.2013.

  • Cubase 7 de-installieren

  • Cubase 7 neu installieren mit direktem Weg zum Cubase 7.04 Update

Mit freundlichen Grüßen

Marcus

Hi,

danke für die Tipps, hat funktioniert und Funktionen, die beim 7.0.3er Update ebenfalls nicht mehr funktioniert haben, gehen jetzt auch wieder, danke :slight_smile:

MFG Max

Hi,


kein Problem und viel Spaß weiterhin.


Mit freundlichen Grüßen


Marcus

Lösung:

Bei den Kunden wo dies auftritt ist ein weiteres Voxengo 2.4 Plug-In installiert welches anscheinend direkten Einfluss auf den Curve EQ als VST 3 hat

  • Im anderen Voxengo VST 2.4 Plug-In in den Settings/Global Voxengo plug-in settings:

  • “VST 2.4 built-in refresh” deaktivieren

  • Cubase schließen/ wieder öffnen

  • Curve EQ lässt sich wieder wieder gewohnt bedienen, Gui läuft wieder


    Wir werden Voxengo diesbezüglich nochmal informieren damit dieses Problem gefixed wird.

Mit freundlichen Grüßen

Marcus

Wow. Dankedankedanke … es funzt. Ich kann curve-equen! Yesssssssssssssssssssssssss.
Super, Marcus. Da war wirklich hilfreich.

So. Jetzt wüsste ich nur noch gerne, wofür ich eigentlich verwarnt wurde und alles wär super.
So und jetzt: Mit CurveEq spielen …

Dr. Max