Cubase 7.5.10 - Alter Bug im Fenster Kanaleinstellungen

der Anzeige-Bug im Kanaleinstellungsfenster ist auch noch im neuen Update (7.5.10/PC) vorhanden.

Wenn ich ein Kanaleinstellungsfenster geöffnet habe in dem der ‘Signalweg’ eingeschaltet ist, und ich ohne das Einstellungsfenster zu schliessen, den Arbeitsbereich wechsel und wieder zurück wechsel, erscheint der Kanal in der Signalweganzeige sehr breit … Jedes Hin- und Herschalten verbreitert die Anzeige weiter!

vorher:

nach Hin- und Herschalten der Arbeitsbereiche:

zurückstellen geht mit ‘Kanal zurücksetzen…’ bei einem noch unbenutztem Kanal …

Einfach die botox.dll vom Steinberg-ftp nachladen :arrow_right: :nerd: :ugeek:

Hallo,

in diesem zusammenhang gibt es noch einen fehler. wenn ich ein kanaleinstellungsfenster für eine instrumentenspur geöffnet habe und dann oben den ausgang des instruments auf eine gruppe route, funktioniert zwar das routing aber der korrekte signalweg wird mir nicht angezeigt. selbst wenn ich mehrfach diese funktion ein- und ausschalte. ich muss erst das einstellungsfenster schließen und erneut öffnen, damit es sich aktualisiert.

kann das jemand bestätigen?

mw

Und wo ist das im ftp-Server vorhanden? Ich kann dort nur ältere bis und mit Cubase 6 relevante Updates finden.

botox.dll :mrgreen: -> macht das nicht die Falten wech --> mal was neues :sunglasses:

Ja, war natürlich nur ein alberner Spaß, falls jemand das tatsächlich nicht gemerkt haben sollte :sunglasses:

kann ich nicht bestätigen. Hier funkts. …

Ich habe auf dem Mac folgendes Problem. Wenn ich Kanaleinstellung bei einer Instrumentenspur öffne und den Button “Signalweg anzeigen” drücke, werden weder die Sendeffekte noch der Stereo-out Kanal angezeigt. Sobald ich den Button gedrückt habe und diese Kanäle aufgehen sollten, springen sie in bruchteilen einer Sekunde auf und schließen direkt wieder. Der einzige Kanal der geöffnet bleibt, ist der des Instruments.
Wenn ich das Ganze aber mit einer Audio-spur mache, geht der Stereoout z.B. einwandfrei auf und zu. Und jeder Sendeffekt auch.
Springe ich nun zwischen einer Audiospur und einer Instrumentenspur hin und her bei geöffneten Kanaleinstellungenfenster, bleibt der Stereoout und der Sendkanal in der Instrumentenspur geöffnet.
Sprich, in einer Audiospur funktioniert das öffnen des Signalwegs. In der Instrumentenspur nicht.

Ich habe genau das gleiche Problem, wie der ms70. Es ist genau wie oben beschrieben. Jedes Hin- und Herschalten verbreitert die Anzeige weiter :frowning:

Ja, der Bug ist noch da… Das kenne ich auch das mit jedem Wechsel vom Projekt zum Mixer sich die Breite verändert. Mittlerweile habe ich mich schon daran gewöhnt ständig die Größe anzupassen, Plug-in Fenster hin-und her zuschieben um was zu sehen usw. Das gesamte GUI Konzept muss halt dringend überarbeitet werden und vielleicht verschwinden dann auch diese Probleme das sich ständig die Größen ändern…
Es sind insgesamt noch einige Bugs drinnen die man anscheinend nicht in den Griff bekommt. Da sollte Steinberg noch ein Update nachliefern bevor sie dann irgendwann mit Version 8 aufschlagen.

Steinberg arbeitet eh am Re-Design des gesamten Windowing… mal sehen, was dabei rauskommt …

Wo finde ich mehr zu dieser Aussage? Gilt es ggf. nur für die kommende Cubase 8 Version?

Die Aussage stammt von Helge Vogt (Cubase Product Manager) auf MusoTalk.tv. Die Realisierung ist etwas umfangreicher, sodass er noch nichts genaueres zum Termin sagen konnte/wollte …

http://www.youtube.com/watch?v=-cruxGtp8_0&feature=player_detailpage#t=1476