Cubase 7.5.2 Crashes

Hey guys!
When I open a project, after few sec., the cubase crashes:

I’m using Cubase 7.5.2 (64 Bit)
And I have Windows 8.1.
Help :frowning:

Tried this?

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html?tx_p77sbknowledgebase_pi1[productfamily]=2

Does it do it with a new empty project or just on one project?

Using any 32 bit plugs?
Jbridge?

Have you just bought Cubase or was it working before?

Can you tell us anything at all? :wink:

lol

I had cubase 7.0.6 and I upgraded to 7.5.2 not long ago.

and yes, I have 32bit plugs but I don’t use them usually.

And yes, I tried what you suggest and it’s didn’t help :frowning:.

And yes, it’s happens with any project :frowning:.

Any ideas? :frowning:

I believe it’s because the VST Bridge but I’m not sure

Try opening the project in Cubase 32-bit? As a diagnostic.

Assuming you installed 32 and 64bit plugs to different locations you might try renaming your 32 bit vstplugins folder and see if it helps.

If not try renaming the 64bit folder too so no vst2 plugins are loaded at all.

Also…what soundcard and driver are you using?
Have you checked you have the correct driver selected in Audio device setup?

Also if you’re using EuCon, download the latest EuControl drivers. There were crash fixes in the latest 3.1.3.

Are you using iLok2 ? I have to reinstall iLok2 sofware after every Windows update. I dont know why, but found it working. Before that solution, Cubase 7.5 was crashing almost every time when loading projecrs. Im using win7, 64 bit.

I didn’t Install the 32 bit ver. (that might cause problem aswell?)

All my plugs are in the same folder actually.
And I use UR824 by Steinberg and I checked if there any update but I have the latest ver. (I Checked with my graphic card too)

No, I’m not using EuCon :\

I not using ILoK2, I have the eLicenser, I will try to reinstall the software… maybe it will work for me too!

wish me luck :neutral_face:

And guys I want to say thanks a lot!, for trying to help me to solve this problem!

BTW, I forgot to mention, If I open a new project it’s works fine but when I’m trying to open previous projects it’s shutting down

I reinstall the software… didn’t help :frowning:

BTW, I tried to reinstall Cubase and still, I have the same problem…Ugh… I hate this :frowning:

It’s either a plugin or a corruption in that song…did you try my suggestion of renaming the vst plugins folder?

If the project opens and doesn’t crash then you will know it’s a problem plug.

All my plugs are in the same folder actually.

Not a good idea if you have both 32 and 64bit plugs.

Indeed!

AviranLevi, we published an article to help people who need to use 32 bit plug-ins in Cubase 64 bit, please find it at the links below.

Basic Information: https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/using-32-bit-plug-ins-on-64-bit-systems.html
Detailed article: https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/instructions-on-how-to-organise-32-and-64-bit-plug-ins-separately.html

Regards,

Thanks!, I will separate the files like you suggest, and what you say about JBridge? worth it?

BTW, How can I know what plugins are bridged and what plugs are don’t?