Cubase 7.5.2 issues with UAD

I’m having two issues:

1 - I have a frozen audio track with several UAD plugins on it. When I unfreeze the track, the audio suddenly plays way too early (1 second or more). When I bypass all UAD plugins, the audio playback is in sync again. If I reactivate the UAD plugins, the audio is once again out of sync with everything else (and with the visual grid). Closing and reopening the project solves the issue, but of course that’s an incredibly annoying way to have to work.

2 - Same scenario, a frozen audio track with UAD plugins on it. When I unfreeze the track (sometimes, but not every time), the audio plays correctly time-wise, but there’s no longer any signal going through the UAD plugins, so all I hear is the raw audio. I have to remove each UAD plugin and then add it back. Doing that makes them work again.

Any help would be greatly appreciated. Thanks.

Cubase 7.5.2 64 bit
UAD 7.6
Apollo Duo, UAD2 Octo, UAD2 Duo, UAD2 Duo
Windows 7 64 bit sp1

Nothing like this here .

I am not having this problem but having GUI troubles with UAD (and other) plugins since updating to 7.5.2.

What kind of GUI troubles are you having? I’m experiencing random mixconsole freezes using a 3 monitor setup that predates 7.5.2. All meters and functionality stops as if mixconsole was a photo however the project screen is fine. The workaround is to minimize/maximize Cubase and it comes back to life. I tried 3 video cards and same problem. 2 monitor setup has no issues however I am wondering if it has to do with the UAD drivers?

EDIT Downgrading to v6.10 UAD drivers which the version I was using when I got purchased my workstation using Cubase 6.5 did not fix my specific problem.

How about clicking on the Constrain Delay Compensation button on the top leftish of the project window? I have a prob with some older projects where I edit with the button active (because it’s a lot quicker to relocate the cursor) and then review with the button inactive, but when I save the project with the button active it screws up when I reload. Toggling the button fixes it. Worth a try I think.

I’m assuming you have all the latest versions (or graphics drivers too)…

I recall a UAD problem where plugins would look like they were processing but the sound came out unprocessed, it didn’t happen to me so I largely ignored the reports, but it could still be a UAD problem like that.

Mike.

CopperScott, same problem here with Cubase 7.0.7, OS 10.8.5.

As for you the only temporary workaround I found for making changes is unfreeze, close the session, reopen it and then freeze the track again, which I agree, not a solution. :slight_smile:

I’ve never tried the solution suggested by GargoyleStudio about the Constrain Dalay.
I’ll give it a try, thanks!

Found the problem to at least my specific issue:

http://www.steinberg.net/forums/viewtopic.php?f=184&t=60770&p=366641#p366641

My suggestion would be to ring up UAD support. I am sure they would be able to make more pertinent observations.

UAD support is where I started, before initiating this thread. Their response was “not our problem, because we don’t support Cubase 7.5.2”.

So which version do they support. I thought that now they have gone 64bit Cubase was not a problem. I did not realise they were still faffing about.

Is there an issue with the different latency of the Apollo and the onboard cards? Later I will try to replicate your problem. However I only have a Solo and a Duo. I will be intrigued to find out what the issue is.

7.06 - http://www.uaudio.com/support/uad/host-applications.html

.
.
.
.

Though they also say this on the same page! -

Note: The most recent maintenance release of the host application is recommended.

:laughing:

That’s just means they gave 7.0 the all clear, tested up to 7.0.6 and recommend upgrading to the latest 7.0 patch (7.0.7)…

Appears they never tested 7.5 and beyond which for a company that sells plugins sounds INCREDIBLY stupid. Cubase is one of the leading DAW’s out there and a plugin company has no interest internally to make sure their stuff works with the latest versions of popular DAWs?

I agree and have sent this to UAD Support:

I really do think you need to get yourselves into gear with regards to the support for Cubase 7.5.20. Cubase 7.5 has been available since the end of last year and you are still faffing about with 7.0.6. It is small wonder that many users are fed up with this turn of events. Six months have past. Instead of endlessly churning out new product, get the software compatible with recent DAW versions.

I really can’t tell you how frustrated I am with this. The niggling little problems mean I don’t use UAD and I buy software from other developers. You have lost hundreds of pounds from me and I suspect other users. I was thinking about getting a quad but that is on hold now and I have begun to spend that money elsewhere. There really is no point in having some of the best software out there if you can’t be arsed to keep up with DAW development. Yes! I know you will plead difficulties, but this has been going on for years and 7.5 for 6 months. I am sorry but I am a bit cross about it.

I will be interested to see what they say.
David

I have tested UAD-2 in very light use on my Cubase 7.5.20 and had no problems.

Yeah, I’m using 2 x UAD2Qd with Cb7.5.2 too, no probs as yet. But I’d be happier if UAD validated it all to the latest versions.

Mike.

Well! I get a few issues with instances of plugins that are doing nothing and need to be reloaded. I also am getting mysterious UAD plugins have had to be unloaded windows when there is plenty of CPU headroom.

This may not be a widespread issue. Similarly to those who have chimed in here, I don’t have any with my UAD plugins. I’m even working on a Soundtrack CD comprised of 18 Cubase projects full of UAD plugins (and others, of course) working perfectly fine. Issues could even be caused by something else entirely, for all we know.

Having said all that, I do agree that UA needs to get on top of things and officially support ALL current major DAWs. Sometimes they take a while to do this, but I’ve never had show stoppers (knock on wood). I know that it is frustrating to not have things work the way they should. But, at the same time, we need to stay calm and avoid letting our frustrations get the best of us. You’ll go much farther :wink:

After waiting a year for Steinberg to get 7.0 under control, I wouldn’t be so quick to blame UAD for the issues. Look at the revisino history for 7.06 I believe - that’s when Steinberg made it possible for UAD plugins to work reliably again. I had several conversations with UAD support (yes, you can actually speak with somebody!) before that update; UAD was waiting on Steinberg to make the changes necessary to assure compatibility.

I may never buy an update again; I don’t believe I should have to pay for the privilege of being a beta tester.

Umm not so sure i agree with you here , it seems any company in America that alter their software versions and make things incompatible with already existing software get away with murder , like apple but as soon as Steinberg a non American company decide to over haul their software and bring it up to date they are jumped on straight away . UAD need Steinberg as much as Steinberg need UAD so instead of UAD having the pretentious attitude of "this is not our problem " then well I’m afraid it is their problem because if they don’t converse with Steinberg on this random user specific issue then they could potentially loose a lot of sales .

Uad working perfect with .20 and and earlier version of UAD as i can’t be bothered to install a rocky road of Demo’s

Just my to pennies
Have a good day

But if you look at the revision history as I suggested, you will see that in October or so of last year, Steinberg fixed the the issues that resulted in the incompatibility. Nationality has nothing to do with this.