Cubase 7.5.20 automation issue

(Please see post #7 for detailed step-by-step.)

Sometimes when I have a project, let’s call it “project A”, open and I open another project (project B) and activate it, then close it to go back to project A, some automation tracks will have their “read automation” turned off when they were previously on.

Note that it’s not the whole audio or instrument track read automation which is turned off, it’s just some of the automations, i.e. the volume or cutoff automation. It is stealthy for this reason, because the green “R” for the whole track is still active, so you need to expand the automations to see that they have been turned off. It is repeatable; see attached images.

What makes this more peculiar is that it’s not just a visual glitch; certain automations are actually turned off even though it shouldn’t be possible by clicking individual automations’ “R” button; only the mute automation button should be able to do this.

It is an issue and I’ve gradually learned that if a track sounds significantly different after a while, this may have occurred.

A step by step recipe is needed. If you can take the time to create one that would be great.

The step-by-step is the first paragraph:

  1. Open a project
  2. Open another project and close it
  3. Read automation in first project are arbitrarily switched off

Well, it actually doesn’t include all the steps needed to reproduce, such as how many and what kind of tracks, your system info, etc. The way to make a report is

In any case, I tried:

Do this twice, so you end up with two files, differently named

  1. create 4 audio tracks

  2. activate Read and draw some automation in

  3. save, Name 1, Name 2.

  4. Open one file, then the other (now one is active, other is not)

  5. Switch view to non-active project and Activate it.

Here, all Read states are as they were left, cannot reproduce.

Apologies, when I said it was repeatable, I meant with the projects I had. I can’t seem to be able to do it when I make test projects. I’m using Windows 7 64-bit, most of the tracks are instrument tracks using NI Massive. The stereo out uses iZotope Ozone 5 and s(m)exoscope.

Would it be helpful if I send you the projects?

I’ll move this to the General forum where other users might help figure this out. It would be helpful if you include your system info in your sig.

I think I have identified the/one exact set of conditions in which this bug appears. The steps are as follows:

  1. Create an NI MASSIVE preset that has filter 1 set to “Lowpass 2” with the cutoff being modulated by envelope 1 and add some modulation ‘range’ (the blue bar that wraps around the cutoff knob)
  2. Create new Cubase project
  3. Add an NI MASSIVE instrument track and load the preset you created
  4. Add an automation track for it set to FILTER1-CUT (you don’t need to add any actual automation graph points)
  5. Set read automation on for the instrument track
  6. Open another project and activate it
  7. Close it to go back to the original project
  8. Repeat 6 and 7 (at least) one more time
  9. The cutoff automation is not set to read despite the instrument track read being enabled

For some reason, the bug does not occur with just one open and close of another project, but rather after at least two. Steps 6 and 7 can be done repeatedly after the first time you do them and the issue will occur again and again, even after re-setting read on the cutoff automation track.

I’m not familiar with the VST standard enough to know for sure, but I suspect this is an issue with MASSIVE and not with Cubase. Note that I own a genuine full copy of MASSIVE of the latest version (v1.4.0.292) and not a demo.

Please try this and inform me of the results.


Can someone please try this! It also seems to occur on v7.5.30. I’ve noticed another issue to do with mute, although I haven’t verified the exact method of reproduction of this. It’s concerning as something is buggy, but I’m not sure if it’s MASSIVE or Cubase related.

I don’t have 7.5, so I can not try this for you, but…

  1. Try this with something other than massive

  2. Does this happen when you R/W enable a ch and write auto, or only when you apply a preset?

I’ve tried it with Prologue and the issue isn’t occurring. It seems to be MASSIVE specific.

Also, it seems to have nothing to do with a knob on MASSIVE being modulated by an envelope (or maybe an LFO); I’ve just observed the issue when the knob isn’t modulated.

Note that the preset was just a way of having a MASSIVE track with some envelope modulation. You could just add a brand new instrument into the new project and make the changes there and then instead of loading a preset and it will still occur.

So, the revised steps:

  1. Open Cubase
  2. Create new project
  3. Add a MASSIVE track
  4. Add an automation track to FILTER1-CUT (or any other?) control
  5. Set read automation on the automation track
  6. Open another project (doesn’t matter what it is) and activate it
  7. Close it again
  8. Repeat 6 and 7
  9. Notice how read automation on the automation track is off but on on the instrument track