Cubase 7.5.3 has stopped working or a serious problem has...


After saving a fairly light project (no vsts, no plugins) just a simple mov file and few audio tracks I can’t longer open it. Gettting Cubase stopped working or a Serious problem has occured pop-up message on opening. Preferences reset doesn’t help. Can’t trace the problem.
I couldn\t figure out how to upload *.dmp here so I put it on sendspace.

Thank you!

The funny thing is that I can open that project on another PC with Nuendo 4 installed.

Then save the project under an other name in Nuendo and try to open that in Cubase

Sure I tried that! It doesn’t help!

BTW I installed Cubase 8 on the same machine where 7.5.3 installed - same annoying bug.
Traces lead to video engine. Because Im working on another project which doesn’t contain video and it works ok.

Aloha f,

Did you try starting up Cubase in ‘Safe Start Mode’?

Good Luck!

Excuse me is it ok to have “Video Player” tab looks like this?

I just bought new Cubase - used to work on Nuendo 4 till now and it is quite different there. Directshow or Quicktime player can be selected to be used by Nuendo. It’s not the same for me on Cubase. Do I miss something?

I just tried that safe mode → doesn’t help.

Is quicktime up to date ?

I tried installing latest 7.7.6 and 7.6 → same results.
Tested new project containing video file → after saving I couldn’t open it anymore.
I have to stick to Nuendo based PC for video based projects at the moment. *sigh
Out of ideas Im thinking about total OS reinstall. :frowning: