Cubase 7.5 artist/ Samson Graphite 49 issue

Hello all!

I just bought a Samson Graphite 49, and I was having issues with the vst quick controls on cubase. The rest of the functions might not all work properly, but these are the ones that I need the most.
If anyone has an idea where the problem might come from…

Problem is: when I turn the encoders knobs on the keyboard it does affect the quick controls on the vst but:
-I only have only 2 positions as a result on the vst: 12 o’clock, and all the way off, impossible to have other values
-(minor problem)I have to turn the knobs clockwise on the keyboard to turn the knobs counter clockwise on the vst

I’ve tried many solutions that I found online:
-choose different presets on the keyboard other than the cubase one
-in devices set up in cubase add a new generic device and assigning manually all the buttons, knobs, etc
-try with the Mackie control settings on cubase (Which gave me access to the transport and volume functions, but the vst qc problem remained)
-dl the editor and the firmware update on samson’s website (problem: you can’t edit the encoders knobs when you’re using a preset on the keyboard -I use the cubase preset-)
-manually assigning the quick controls in device setup in cubase

A few more info:
I live in fr and find it hard to register for a customer service in samson’s website
I don’t have acces to internet on my computer just the phone right now and for 2 month’s
I can still return the keyboard to the retailer if the problem persists

I’m using:
Samson Graphite 49 usb plugged
Cubase artist 7.5
Alesis io2 soundcard
Windows 8.1 64bits

Hope i’m not forgetting anything, i’m new in this field :slight_smile:

I now leave it to the more experienced mao fellas out there…

Thx for the attention guys :smiley:

Hi everyone!

Just a little week-end update!

Things are moving, I noticed that inside the vst quick control manager section, my quick controls only had the flag “receiving”. By adding the flag “relative” (sorry if the translation is incorrect here I use cubase in french), I can now gradually move my buttons to the right on the vst interface.
There’s only one little flaw… Moving my encoder buttons on the keyboard just a notch to the left result in a half a turn on the vst (ex: if the effect is at noon or under, it will go all the way to off, if it’s at 75% it will go at 25%).
But you know, it’s getting better…

So again, if anyone has any clue on how to fix the remaining problem :slight_smile:

Have a nice Sunday everyone!