Cubase 7.5 CPU overload

Hi Everyone,

I am working with a Lynx Aurora 16, Cubase 7.5.20, and a Mac Pro 12core and 20gb of RAM. Also I am using a UAD - 8core PCIe Card.

I am running into the following problem:

I have been working on a Project with about 40 tracks (only audiofiles and no midi, 2 plugins in two places from steinberg, the rest is UAD plugins). And as I got to the end of the Mixing it started to appear digital clipping and noise as if from a old Radio, so I could not finish my work until today. I have been going through forums and did a lot of research. What I see happening is that the CPU randomly goes in overload. If I watch the “activity monitor” on the mac. I constantly see, especially while playing of course, that the CPU goes on up to 130% on the Cubase. While the “memory” /RAM stays within 1.64 gb of usage. I have noticed skipping and the loading sign more than usual in the last couple of days. I don’t know if this was like the “warning sign”…

What I have tried so far:

I uninstalled all programs. And Reinstalled starting from Cubase 7.0 and every upgrade tried again to open the project and see if it improved. It did not. Also opened a new project with one audio track and no plugins. The “Activity monitor” shows OVER 30% Cubase load… really? That does not seem normal to me….

So I kind of figured the problem here. But I can’t understand how to solve it.
I also went to utility and repaired permissions about 1 million times.
Uninstalled first of all Clean my mac, (which most forums suggested) and I took away all preference files from Library folder……

I really don’t know what else I can do.
Any Ideas anyone?

We wrote to Steinberg support already but did not get an answer either.
I could possibly call Steinberg since I know German I could call them, but since it seems quite a complex problem I would like to avoid a 150min or longer talk (since it costs 1.50SFR per minute!)

I’m having similar issues, did you manage to resolve this at all?

I have the same problem since yesterday, it came out of nothing. CPU goes in red without any task to to in Cubase 7.5. I have an empty project, there’s nothing to calculate and it’s clipping already.

I’m on a iMac (medio 2011), Yosemite, Cubase 7.5 all recent updates.

Did you solve your problem yet, and can you help me out?


I don’t think that Cubase 7.5 is running stable under Yosemite according to Steinberg. If you have CPU spikes you should check the Buffer Size in the CoreAudio Device Settings: Devices - Device Setup - Control Panel, set the Buffer size to 512.
That will ease the work load on your Mac.

And update to Cubase 7.5.30. but wait with Yosemite until green light from Steinberg.

Hi, thanks for the reply. Buffer setting isn’t helping. Even in a clean project window Cubase is eating 80% of my mac’s cpu. This is a bigger problem. For me it means that Cubase isn’t working under Yosemite. Hope they’ll come with an update very soon.

There was a rumour that Cubase 8 would be ready the 3. dec. 2014. Would be nice!