Cubase 7.5 Instrument Tracks, Kontakt 5, MusicLab


I hope I’m placing this in the correct place, but the Issues section was locked…

I m experiencing some strange/odd behavior within my Cubase 7.5. When I use my programs such as Kontakt 5, RealStrat, RealGuitar, or RealLPC as a standalone, all is well, no issues.

When I use any and all the above plugins as an Instrument Track, I m getting odd behavior. For example: Within Kontakt 5 I use an instrument called Galaxy Grand piano. While my foot is on the sustain pedal, and I hit any key repeatedly, every 3rd sound is somewhat muted, then goes back to a normal tone, then again by the 3rd note, it becomes slightly muted.

When I use any of Music Labs guitars as mentioned earlier, I get random sustained notes. For example, I will play an E, and it will sustain without using sustain pedal, then a G, the G wont sustain, then an F and the F will sustain so on so forth.

The process of elimination tells me it s a Cubase issue. I was using Windows 10 but I know it s not compatible, so I switched back to Windows 7 and still experiencing the same issues. I’m using Windows 7 currently, 8 GB RAM, AMD FX 6 core CPU.

I hope I am phrasing this correctly and anyone can possibly help.

Thank You,


Make sure, you have the latest Cubase and plug-ins updates, please.

What Audio Device do you use? What Buffer Size? Try to change it (increase and also decrease). What happens?

Thanks for the reply…

I’m using an UR22 as my audio interface; all up to date. I have made some progress though. I changed the option from All Midi In to use just the controller I’m using to record (Kawai MP6) and the sustaining within all of the Music Lab guitars have ceased!

The only issue I’m still having is the muted sound on every third note played while sustain pedal is on. I’m also encountering, which I was before as well, is some notes don’t have a full attack almost stutters a bit if I am doing a run. Hard to describe, almost in terms of ADSR with the attack turned up slightly. This may be a bad example but it’s the only way I can describe. I have tried messing around with the buffer/sample rate.

Thanks for the help!


Are you sure you don’t send some other MIDI messages?

What about your Remote Devices setup? Is there any?


I’m not sure where I’d check that, I don’t totally understand how that works,

I don’t have any Remote Devices setup.


Devices > Device Setup. Go thru all Devices in the Temote Devices and make sure MIDI In is set to Nit Connected for all devices.


MIDI in is set to “not connected” on all devices.