Cubase 7.5 jungfräulich

Ich hatte heute morgen das Phänomen das Cubase 7.5 alle Einstellungen vergessen hatte und sich wieder die Registrierungsmeldung zeigte.

Ich habe gestern mit Beyond Compare (File und Ordnervergleicher) mal meine Cubase Einstellungsordner verglichen und mir dann ControlRoomPresets.pxml , InsertFolderPresets.pxml ,VstEqPresets.pxml , KeyCommands.xml und einige andere von meinen Cubase 7 Einstellungen in Cubase 7.5 kopiert.
Danach lief Cubase 7.5 ohne Probleme mit meinen alten Cubase 7 Einstellungen.
Als ich dann Cubase 7.5 beendet habe, sturzte die 7.5 ab (ich glaube dann werden die Einstellungs XMLs weggeschrieben).
Heute morgen dann beim Neustart von Cubase 7.5 waren alle XMLs wieder auf die Grundeinstellungen zurückgesetzt.

Ich schätze, das liegt wohl daran das die XMLs unterschiedlich sind und bei 7.5 vielleicht etwas dazugekommen ist.
Leider wurden meine Control Room / Remote Controller Einstellungen beim 7.5 update nicht aus der vorherigen 7er Version übernommen so wie bei dem letzten 6.5 auf 7er Update (dort hatte das noch geklappt).

Ich hoffe das hilft vielleicht etwas weiter, dem Problem der jungfräuluichen Cubaseeinstellungen näher zu kommen(hatte ich unter C5 und C6 ja auch 2x im Jahr unabhängig der Sommerzeitumstellung).
Damals hatte ein Entwickler vermutet das liegt bei mir an den Windows Systemprogrammen (Acronis etc.).
Daran lag es diesmal aber definitiv nicht.

Ich hatte sicherheitshalber gestern noch ein Backup des Cubase Einstellungsordners gemacht, den ich dann heute wieder zurückspielen konnte :wink: .

Guter Post.
Ich mache nur noch “jungfräuliche” Installationen aus genau den aufgeführten Gründen.
Es kommen bei den Versionen nicht nur Sachen hinzu, sondern “schlimmer”, es werden auch Einstellungen uvm. geändert.
Und das führt unweigerlich zu den merkwürdigstren Problemen.
Ich kopiere nur noch die Keycommand.xml und die Arbeitsbereiche (bei C8 kann ich das wohl wegen Neuausrichtung des Fenstermanagements auch vergessen, was per se aber kein Problem ist).
Ich habe mir auch gerne die default.xml (Farbverwaltung usw.) mitkopiert, mache ich auch nicht mehr, hat merkwürdige Seiteneffekte.
Damit läuft mein C7.5 problemlos.

Interessant war der allererste Aufruf unter C7.5, alles supi, nur keine 3rd Party Plugs mehr da (liegen alle im extraordner, getrennt von den Steinberg Plugs).
Als ich dann den 3rd Party Ordner eingebunden hatte, blieb der Akualisierungslauf unter PlugIn-Informationen bei Kontakt 4 hängen, und peng.
Dann einfach Cuabse 7.5 wieder gestartet, beim nächsten Check lief das dann weiter bis zu den Slate Plugs.
Alles Plugins die problemlos unter Cubase 7.5 laufen.
Als alles durchgescannt war, hatte ich dann bis dato null Probleme in Cubase.

Tja, ein Stück komplexe Software sage ich da nur

Ja, ist schon richtig,
dann sollte FMNxmusic vielleicht auch noch einmal sein Video überdenken und nicht einfach die Dateien kopieren:
http://www.youtube.com/watch?v=vfC07oYSKYE


Es wäre aber auch zu schön gewesen wenn Cubase sich die XML selbst umkonvertiert hätte, so wie es bei Cubase 6 auf 7 war.

Ganz ehrlich gesagt, ich hätte genau dieses erwartet. Für mich ist es kein Wunsch, dass alte Einstellungen übernommen werden, sondern eine Erwartung, die leider beim Übergang von 7.0 nach 7.5 enttäuscht wurde.

Vielleicht war die Übernahme der Einstellungen aber auch vorgesehen, wurde jedoch durch einen fehlerhaften Updater/Installer verhindert. Dieser hat mir zum Beispiel ungefragt meine HALion-Sounddateien vom Sample-Laufwerk wieder zurück auf das Systemlaufwerk geschaufelt, viel Vertrauen habe ich in das Ding nicht…

So heute war es wieder soweit.
Gestern beim Beenden von Cubase ein Absturz und heute Morgen war Cubase mal wieder jungfäulich.
Gut das ich letzte Woche noch ein Backup meines Einstellungsordners gemacht hatte, so kann ich das gleich mal wieder zurückspielen.
Ich scheine das in Halbjahresabständen zu haben :wink: …warum auch immer.

Leider ist bei dem Absturz gestern kein CrashDump erzeugt worden.
Cubase 7.5.2 64Bit auf Windows 7 Pro 64Bit.

Oh, alles auch bei mir bekannt… :wink:
Aber!
Was machen denn Anfänger und Neulinge der Cubase-Materie…? oder Leute, die keine Ahnung von der Rechner-Verwaltung haben…?
Man kann von dieser Userklientel doch nicht erwarten, dass diese selbst herausfinden sollen, was wie wohin kopiert werden soll!
Das geht so nicht klar. :bulb:
Es MUSS endlich zwangsläufig eine integrierte Routine geben, welche alte Einstellungen automatisch übernimmt - und zwar korrekt!
Diese ganzen Fehlermeldungen, GUI-Probleme, dahingehende User-Threads könnten so eingedämmt und gar vermieden werden.
Das betrifft auch die Presetverwaltung (MediaBay & Co.) Ferner sollte es endlich ein Option geben, dass frei bestimmt werden kann,
wohin die ganzen Preferences/eigene Einstellungen-Ordner gespeichert werden…
Eine simple Backupfunktion für genau diese Bereiche wünscht man sich hier auch schon länger.

Cubendo ist schon sehr gut geworden, aber an so kleinen Details hapert es (noch)

Echt nettgemeinter Gruss,
Central.
:slight_smile:

Genau Cent!
Dem stimme ich uneingeschränkt zu.
Ich hoffe, das man eine Automatik beim Start einbauen kann, die den Cubaseeinstellungsordner selbst backupt.

Aber im Grunde muss natürlich der Fehler selbst auch mal ausgemerzt werden.
Ich habe das Problem sporadisch schon sein Cubase 4.

Im Prinzip wär das willkommen, wenn die Settings zuverlässig und artefaktfrei übernommen würden.

Aus praktischer Sicht funktioniert es aber nicht immer so toll, deswegen halte ich’s ähnlich wie whitealbum. Neue Version/Installation: ich nehme meine Keycommands und Programmeinstellungen manuell mit (das geht einwandfrei seit Anbeginn), der Rest wird neu gemacht. Dauert 'ne viertel Stunde, wenn ich mir viel Zeit lasse.

Das sind ein, zwei Arbeitsbereiche, vielleicht ein wenig individuelle Farbgestaltung, ein paar all-time-favourite-Pluginketten und ein paar Clicks im Plugin Info-Fenster. Oder hab ich was Essentielles verpasst?

Das ist schon richtig, MarQs.
Wir als quasi Hardcore Cubase-Kenner und -User wissen natürlich wohl genau, was wir wo machen müssen. Das klappt ja auch ziemlich erfolgreich.
Aber wie oft liest man in den Foren, dass (nicht nur) Neulinge GUI-Ärger haben, ihre Presets oder VSTis nicht finden - weil es eben nach einem Update Konflikte im System gibt und dort so einiges durcheinander gerät. Das wäre sicherlich alles zu vermeiden (s.o.), wenn man hier optimierend u. vorbeugend ansetzen würde…

Jaja, ich weiß, gelegentlich betreue ich junge Cubase-Schützlinge und kenne den ganzen Ärger :sunglasses:

Glaube aber nicht dran, dass sich das jemals wirklich ändern kann, da sind einfach zu viele Variablen im Spiel. 32/64 bit OS/Programmversionen, VST 2.x - 3.x Plugins (die beim einen tun, beim anderen nicht - DAW- und Pluginerschaffer schieben sich gegenseitig den schwarzen Peter zu etc.). Nicht zu vergessen das Userverhalten, bei Neulingen ist von Workflow vielleicht noch gar nicht zu sprechen…

Ich rate stets, die Basiswerkzeuge (wie eben Cubase) erst mal möglichst tiefgründig an Testprojekten zu erforschen, die ‘map’ auszuchecken, welches Programm welches File warum wann wo hinschreibt. Dann ist quasi Freischwimmen angesagt. Oder jonglieren, wie man’s halt nimmt :laughing:

Ein ähnliches Feeling kommt bei mir auf, wenn ich als FOH-Dödel irgendwo mit mir nicht routiniert geläufigen Digitalpulten konfrontiert bin. Mal passt der letzte Patch vom USB-Stick nicht zur Softwareversion auf dem Pult/lädt nicht - und in welchem Menü nehm ich beim Laden meines Setups bei dem Ding gleich wieder die Monitor- und Master-EQs aus? Huch, ich muss trotzdem alles umpatchen, weil der Bühnentech nicht nach meinem Rider sondern nach dem Festivalpatch aufgesteckt hat :mrgreen: Also alles für die Katz/reichlich kompliziert/in einem knapp bemessenen change over kaum zu machen. Da start ich lieber gleich bei Null.
Grade von C6 auf C7 hat sich eine vergleichbare ‘free floating’ Oberfläche eingeschlichen. Nix is mehr an seinem Platz und wenn’s noch da ist, sieht man’s nur beim Drübermausen… krieg ich ein Projekt aus 6 oder 5 muss ich eh erst mal alles zurechtfummeln, krieg ich eins aus 7 dann eigentlich auch, weil da eben jeder so seine Ansichts-Präferenzen hat. Sorry, das war jetzt halb OT :wink:

Jedenfalls find ich’s eine gute Idee, sich halbwegs bewußt drüber zu sein, welche Plugins und VSTis wo liegen, sich das bisschen Wissen drüber anzueignen, wie man Cubase dazu bekommt, den ganzen Kram auch zu erkennen, falls das nicht von selber passiert und die anderen 5e grade sein zu lassen. Wer ernsthaft damit arbeiten will, kommt sowieso nicht drumrum, das alles auszuchecken. Oder anders: man kann sich selber einen Gefallen tun, indem man sich prophylaktisch erst mal auf nix verlässt :astonished:

Interssant.
Ich bin seit 6.5 dabei. Und ich habe Regelmäßig Updates gemacht. Außer das bei Guitar Rig mal die Bewertungen weg waren hatte ich keine Probleme. Ich habe bei der Installation immer die Standardeinstellungen verwendet und mit Administrator Rechten installiert.

Es gibt allerdings eine Gemeinheit ab Windows Vista. Virtuell Store. Das heißt wenn ein Software nicht schreiben kann wird das file unter “C:\Users\USERNAME\AppData\Local\VirtualStore\Pfad und File Name” geschrieben. Bei der
Software die ich entwickle ist es mir mal aufgefallen das dort zwar geschrieben wurde aber gelesen wurde das File im
Orginal Pfad. (Ich kannte das vorher nicht). Es wurde korreckt geschrieben und es gab keinen Fehlercode. Aber das File am Orginalort wurde nicht geändert aber im VirtalStore wurde es richtig geschrieben. Dummerweise aber am Orginal Ort zum lesen geöffnet. Möglicherweise könnte das eine oder andere Problem mit Files die nicht richtig upgedatet wurden oder fehlen daher kommen.

Hier mal genauer.
http://www.pcspinnt.de/2009/11/virtualstore-unter-windows-vista-und-windows-7/

Stimmt!
Das setze ich eigentlich auch voraus… :wink:

Ich sage ja immer, wer sich heutzutage mit reinen Audioproduktionen im Rechner beschäftigt, sollte zwangsläufig wissen, wie der Hase läuft aka. wo die Files abgelegt sind, wo Kopierbedarf besteht, wie Updates gehandelt werden müssen, was man machen muss, wenn man mal ne HD austauscht, usw. (!)
(…früher aber war ein reines Hardwarestudio mit Non-Totalrecall und Strippenziehen deutlichst komplexer, junge Tonleute glauben es ja kaum…)
Und alle wollen in heutigen Zeiten quasi Musikmachen “schnell, per Knopfdruck”, damit sie zur Mami gehen können, und sagen können “Hör mal, das hab ich produziert!!
(Mutter tätschelt stolz und repetitiv des Sohnes Kopf)
:mrgreen:
Na ja, ihr wisst, was ich damit meine…

Und ja, Cubase ist aktuell wirklich sehr umfangreich geworden.
Trotzdem würde ich es begrüßen, eine Art Sammeplplatz im System zu haben, da ja viele Pref-Files doch weit auseinander liegen im BS.
Hinzukommend hier die verschiedenen BS-Systeme usw. Alles nicht so einfach…
:wink:

Hab mal nachgeschaut was da bei mir in dem Ordner drin ist.
Dort ist nur was vom eLicenser drin und das ist von 2011.
Also scheint es daran nicht zu liegen.

Das Phänomen kommt ja auch nicht vom Umstellen auf Cubase 7.5 .
Ich habe das bei jeder Cubase Version ab Cubase 4 gehabt, sogar auf einem 2.System .
Manchmal ist es auch nur 1x im Jahr.
Bei Täglich 8h Cubase ist das relativ selten!

Heute war es mal wieder soweit.
Gestern beim schliessen von Cubase 7.5.2 64Bit abgestürzt und heute morgen nach neustart wieder alles weg und jungfräuliche Neu registrieren Meldung.

Leider bekomme ich keine Crashlogs dazu…

Check mal deine SSD durch, eventuell hat die fehlerhafte Speicherzellen.

Ich hab auch schon 2mal ne 512 SSD ausgetauscht, ich trau den dingern nicht mehr.

Laut meinen SMART Werten der SSD habe ich keine Probleme.

SMART Wert war bei mir auch ok, hatte ne Samsung SSD Pro 512.

Man darf nicht vergessen der Einstellungs Ordner von Cubase wird ständig beschrieben,
beim öffnen und schließen von Cubase, da die Daten immer an der selben stelle liegen.
Deswegen kam mir der gedanke.

Kenne das verhalten von USB Sticks.